Skocz do zawartości
KangooS

CWM nie uruchamia się po instalacji systemu

    Rekomendowane odpowiedzi

    KangooS

    Witam, przedwczoraj na moim Jiayu G4S, zainstalowałem CWM z poziomu aplikacji "Jiayu.es" po czym wszedłem do niego i zainstalowałem nowy ROM – MG Rom v8. Z początku robiłem wipey ale nic się nie działo – to znaczy że zatrzymywało się w pewnym momencie i dalej już nie szło, za każdym razem kończyło się wyciągnięciem baterii. Po 3 próbach pomyślałem, że wale to i instaluje od razu system beż żadnych wipeów i się udało, system się zainstalował. Jak się okazuje trochę teraz zamula... Postanowiłem że zainstaluje TWRP (może tam wipey działają) przez CWM, no ale właśnie nie chce mi się uruchomić ani z poziomu Androida ani przez kombinacje klawiszy (podłączenie do kompa, klawisz blokady i volume up). Jakieś pomysły? Bo chciałbym ponownie zainstalować ten ROM tym razem z wipeami.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    KangooS

    Problem rozwiązany - należy zainstalować w takiej sytuacji z aplikacji Jiayu.es CWM Carliv, bo MG ROM v8 jest na androidzie 4.4.2 i Carliv jest przeznaczony właśnie na KitKata, a tamte Recovery na androida 4.2.2. Ehhh... Niepotrzebnie założony temat xD Sorry :)

    Wysłane z mojego JY-G4S przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x