Skocz do zawartości
LowRider

Brak Download Mode - tylko fastboot z błędem weryfikacji - Telefon działa

    Rekomendowane odpowiedzi

    To telefon działa czy nie?

     

    Dzięki ale własnie jak wgrałem tą metodą plik laf to sprawny fastboot poszedł się .... Walić . teraz mam tylko przez moment info o secure booting error i wyświetlacz gaśnie i miga dioda 



    [Dodano: 07.06.2015 - 21:14]

    Obecnie mam V20F-EUR-XX  , TWRP jest , telefon działa . 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tak jak pisałem wcześniej, chce wrócić do stocka żeby ns gwarancje oddac i musze przez to wgrać rom przez flash tool. Ale nie mam trybu download. Pozatym telefon działa i mam na nim TWRP

    [Dodano: 07.06.2015 - 21:45]

    Własnie to jest dziwne że jak podpinam kabel trzymajac vol up to pokazuje sie na moment fastboot i od razu wyświetlacz gasnie i dioda miga. Jak wyciągnie baterie i włącze telefon to odpala bez problemu

    [Dodano: 07.06.2015 - 21:45]

    Teraz z niego pisze z wami

    [Dodano: 07.06.2015 - 21:46]

    Twojego sposobu z plikami nie próbowałem bo zdążyłem wyjść na spacer i jak wrócę na mieszkaie to zobacze to

    [Dodano: 07.06.2015 - 21:48]

    Dla jasności jeszcze raz - Telefon działa i moge wejść w twrp ale nie moge wejść w tryb download ani fastboot

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No to po prostu masz laf wywalony, tak jak pisałem wgrywasz to:
    http://forum.android.com.pl/topic/193491-oryginalny-laf-recorvery/
    komenda 

    Fastboot flash laf laf.img

    I wsio powinno grać 
    Nie jest możliwe byś uwalił fastboota, na pewno nie w taki sposób 

    @up
    Skoro nie możesz wejść w tryb fastboot to spróbuj sam plik laf wgrać z mojego sposobu...
    Choć to naprawdę ciężki przypadek haha :D nie wiem czy laf nie powinno sie wgrywać z recovery ale jak szukałem to ludzie sam laf wgrywają i żyją ;)

    Edytowane przez Ziellak

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie znalazłem folderu atemp.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Storage --> sdcard0 --> atemp
    @@edit
    Stąd wyrzuciłeś plik laf (odpowiedzialny za fastboot)

    Edytowane przez Ziellak

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nie mam takiego folderu na swoim telefonie , chyba ze jest on jakoś ukryty . u mnie sdcard0 to pamięć masowa 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

     folder jest ukryty wiec jak uzywamy menagera to nalezy w opcjach ustawic by pokazywal ukryte foldery 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Zgadza się. sdcard0 to pamięć wewnętrzna telefonu.
    ten folder widać nawet po podłączeniu telefonu do komputera przez system.
    Ściągnij root browser
    Storage --> sdcard0 --> atemp

    nie jest możliwe byś tego folderu nie miał bo by ci recovery nie odpaliło....

    @up
    Dziwne, u mnie ukryty nie jest. może dlatego że kiedyś się tam bawiłem...

    Edytowane przez Ziellak

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    mam to zaznaczone.... 

    Taki tekst znalazłem w poście o tym problemie 

     

    Quote:
    Originally Posted by jacobdavidson96 

    I don't know if you managed to find the solution to this, but for anyone else out there that hasn't, just download the AutoRec app. Fixes it in seconds and flashes TWRP Recovery.

     

    Thanks for this. I just ended up back on a (brand new, mind you) G2. I've had SO many problems with rooting, recovery, download mode, etc... I have TWRP installed, stock ROM and somehow ended up getting the secure boot error only when entering download mode. My phone was booting, recovery was working, etc - just download mode seemed toasted. AutoRec fixed it - so, thanks for posting this!



    [Dodano: 07.06.2015 - 23:42]

    mam tylko folder o podobnej nazwie .tmp i nieukryty temp . W tym ukrytym nic nie ma

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    W takim razie ściągaj autorec i do dzieła, mam nadzieje że pomoże :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x