Skocz do zawartości
Grapcioo

Podczas próby zrootowania, telefon uruchamia się tylko w trybie recovery.

    Rekomendowane odpowiedzi

    Witam mam problem. Próbowałem rootować telefon lecz nie do końca. Jedno z urządzeń nie wykrywało telefonu (był to plik runme.bat) Gdy go uruchamiałem wystąpiły errory "device not found". W tej chwili mój telefon jest w CWM-Based Recovery i nic nie mogę zrobić. Wyłączenie bądź restart telefonu ponawia go do automatycznego uruchamiania CWM. Proszę o jak najszybszą odpowiedź!

    Edytowane przez BeStionub
    Modyfikacja tytułu tematu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A Zrób Hard Reset 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nadal telefon włącza się w CMW-based Recovery 



    [Dodano: 27.06.2015 - 17:23]

    ref

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    marcinadd

    Wgraj Odinem CWM recovery w wersji 6.0.3.2b i po problemie. Recovery znajdziesz w Samsung Galaxy Mini 2 -->Romy i Modyfikacje

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @@marcinadd

    Mógłbym prosić o link do tego CWM? Dzięki z góry :P

     

     

     

    EDIT: Wszystko ładnie pięknie lecz ODIN nie wykrywa mojego telefonu. Przypominam, że mój telefon jest nadal w menu CWM Recovery. 

    EDIT: Jakoś wgrałem ale jest chyba jeszcze gorzej. Gdy włączam telefon stoi przy logo "Samsung Galaxy Mini 2 GT-S6500D" i tak w nieskończoność.

     

    Pomocy! 



    [Dodano: 28.06.2015 - 06:29]

    refresh

    Edytowane przez BeStionub
    Nie cytujemy postu poprzedzającego w całości.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    marcinadd

    No to wgraj stocka odinem :) albo przywroc naandroid backup.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @@marcinadd

    Mógłbyś wyjaśnić jak wgrać tego stocka? Można by powiedzieć, że jestem w tym "nowy" :P

    Edytowane przez BeStionub
    Nie cytujemy postu poprzedzającego w całości.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    marcinadd

    A więc po pierwsze nie cytujemy postu nad tobą .

    Jest wiele poradników na tym forum . Pobierasz softa z sammobile. Odpalasz odina. W pozycje AP ustawiasz plik z Romem. W telefonie Odpalasz downloading mode podlaczasz go kablem do komputera dajesz Start i czekasz. To w takim największym skrócie.

    • Lubię to! 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A można prosić kolejny raz o link ? :D

     

    EDIT: Udało się! Wgrałem soft na nowo i jest już wszystko ok! Dzięki za pomoc!

    Edytowane przez Grapcioo

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x