Skocz do zawartości
elcontroltotal

Telefon nie uruchamia się po wgraniu fastboota

    Rekomendowane odpowiedzi

    Witam!

    Otóż chciałem wgrać fastbota tym sposobem wgrywani niby się udało na końcu wyświetliło się FINISHED ale telefon nie zrestartował się ponownie. Uruchamia się logo LG i cały czas ekran staje na ANDROID.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Drizzt

    Podłącz telefon do kumputera i zób WIPE z poziomu Fastboot albo wgraj recovery i zrób WIPE.

    Komedna dal WIPE w fastboot:

    fastboot -w

    fastboot reboot

    a tak swoją drogą to było wiele razy na forum

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A możecie mi to wytłumaczyć jak to zrobić? zaraz mnie zjedziecie ze nie szukalem ;) ale szukałem tylko, że tamten język jest dla mnie niezbyt zrozumiały. Mógłby mi ktoś krok po kroku wytłumaczyć co mam zrobić?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Drizzt

    Po pierwsze musisz mieć zainstalowane SDK (instrukcja jak coś Instalacja SDK – Wiki.android.com.pl)

    Potem włancasz telefon trzymajac POWER + CAMERA, aż pojawi się czarny ekran.

    Kablek do telefonu uruchamiasz konsole na PC i wpisujesz wyżej podane komendy

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A jakbym wgral jakiegos ROMu (innego) przez KDZ i wybraniu EMERGENCY to by nie pomoglo?

    Edytowane przez elcontroltotal

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Drizzt

    Z mojego doświadczenie to raczej nie

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    po wpisaniu w cmd tych komend pokazuje mi że nazwa fastboot nie jest rozpoznawana jako polecenie program wykonywalny lub plik wsadowy. Sprawdzałem po drodze czy wszystko instalowałem dobrze i wg mnie jest ok.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Drizzt

    Zpomianłem musisz podąć w konsoli ścięzkę do sdk/tools

    np: CD C:\SDK\tools i dopiero wpisujesz komendy (zawsze jest CD)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    to nic nie dało ;/ moja lokalizacja to C:\Program Files\Android\android-sdk\platform-tools (zgodnie z instrukcją na wiki)

    E:Udało się już działa wszystko

    Edytowane przez elcontroltotal

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Rozwiązane, więc :zamykam:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gość
    Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x