Skocz do zawartości
Gość Plichu

Instalacja custom romu Sensation

    Rekomendowane odpowiedzi

    AS0

    Instalując nowy ROM musisz dać Full Wipe - wipe data/factory reset, wipe cache, wipe dalvik, battery stats, format all partitions (except sdcard).

    Format system chyba usuwa Androida - nie mam jednak pewności.

    Co teraz próbujesz zrobić? Wgrywasz ROM czy RUU?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Malu
    Napisano (edytowane)

    Proces zakończony niepowodzeniem.

    Próbowałem włączyć volume down i power ale pokazuje mi sie srebrne logo htc. Zaraz mnie trafi.

    Instaluje jeszcze raz tym razem pasek wskazuje postęp aktualizacji.

    Edytowane przez Malu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    AS0

    Ale jaki? Co obecnie zrobiłeś?

    Próbowałeś wgrywać RUU, które podałem?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Malu

    Tak wgrywam i siedzi na 26 % cały czas.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    AS0

    Stanęło po prostu na 26% czy pojawił się jakiś błąd? Jak się pojawi jakikolwiek daj znać jaki.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Malu
    Napisano (edytowane)

    Telefon gorący. W rogach ekranu trójkąciki. Ale popatrz gdy dałem system format i usunnąłem androida to może dlatego się zatrzymuję jest napisane aktualizacja systemu 28% i tyle tak stoi. potem pojawia się błąd.

    post-319093-14255746488075_thumb.jpg

    Teraz telefonu nie da się uruchomić bo wyskakuje ten czarny ekran htc z trójkątami.

    Nie mam już siły do tego telefonu.Najlepiej to by było wszystko z niego wywalic i wstawić od nowa.

    Nie chce się włączyć.

    Edytowane przez Malu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    AS0

    Dziwne... Ile ty go trzymałeś na tej instalacji? Może się przegrzał...?

    Błąd 155 - musiałbyś podpiąć telefon w trybie hboot lub jak nie pomoże to w trybie fastboot.

    Wysłane z mojego HTC Desire HD

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Malu
    Napisano (edytowane)

    Ale już nie reaguje na nic.

    Nie włącza się. Ekran tylko lekko się podświetla. Myślałem że to bateria padła ale jak podłączam do ładowania to dioda tez sie nie świeci. Spalił się w pizdu chyba albo bateria. Szkoda bo kupiłem go 3 tygodnie temu ;/

    Może znajdzie się jakiś czarodziej na tym forum jeszcze :D

    Edytowane przez Malu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    AS0

    Dobrze by było np. spróbować na innej baterii albo ładowarce.

    Ewentualnie - jak podłączysz pod ładowarkę albo pod USB do kompa sam telefon bez baterii - dzieje się coś?

    Może spróbuj jeszcze ew. podłączyć sam telefon i po chwili ładowania włożyć baterię - takie coś chyba na XDA widziałem.

    Jakbym się czegoś więcej dowiedział - napiszę.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Malu

    Mam tylko baterię od Htc desire hd ale nie pasuje.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x