Skocz do zawartości
Philip070979

przegladarki przestały otwierać strony.

    Rekomendowane odpowiedzi

    Witam.

     

    Szukałem podobnego wątku, ale nie udało mi sie znaleźć, jeśli przeoczyłem, to z góry przepraszam.

     

    Od jakiegoś czasu w moim galaxy s2 wszystkie przeglądarki, nie otwierają praktycznie żadnych stron.

    Nie ma znaczenia czy przez wifi czy siec komórkową.

    Problem dotyczy wszystkich przeglądarek, łącznie z domyślną.

     

    Zauważyłem jedna rzecz, strona otworzy się jedynie w przypadku gdy obsługuje https (np gdy ręcznie zmienię początek adresu, np.       http/:www.google.pl/ na https).

    Pozostałe witryny http nie otwierają się, tak jakby w ogóle nie było połączenia.

     

     

    pozdrawiam

    Edytowane przez Philip070979

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    KiWi

    może spróbuj wgrać stock system od samsunga przez odina, albo zrób ustawienia fabryczne z poziomu ustawień - niestety w obu przypadkach nie obejdzie się bez strat danych więc pomyśl może nad jakimś backupem  

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Generalnie https - strona z bezpiecznym protokołem internetowym.

    Może coś włączyłeś w ust. Systemu - szyfrowanie, zabezpieczenia?

    Zwyczajnie jak wpiszesz google.pl albo forum.android.com.pl to co się dzieje?

    Nigdzie już nie jest wymagane wstawiać http przed adresem.

    Wpisuję google.pl i otwiera się https://www.google.pl/?gws_rd=ssl (w chrome)

    W firefoksie google.pl

    Edytowane przez dzidexx

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Co do wgrywania stocka to na prawdę wolałbym tego uniknąć.   :ayfkm:

     

     

    Generalnie https - strona z bezpiecznym protokołem internetowym. Może coś włączyłeś w ust. Systemu - szyfrowanie, zabezpieczenia? Zwyczajnie jak wpiszesz google.pl albo forum ANDROID.com.pl to co się dzieje? Nigdzie już nie jest wymagane wstawiać http przed adresem.
     

     

     

    Tak, zgadza się, ale gdy wpisuje np. google.pl, czy inny adres, to domyślnie dodaje http, a https wydaje mi się tylko wtedy gdy strona obsługuje (nie jestem pewien). Dopiero jak zedytuje adres i zamienię początek z http na https to otworzy stronę, pod warunkiem, że obsługuje.

     

    Też, własnie pomyślałem, że coś przestawiłem w ust. sieci, ale gdy przeglądałem ustawienia nie znalazłem nic podobnego, może przeoczyłem.

    Może ktos wie, gdzie dokładnie ustawia sie tego typu rzeczy?

    Ustawienia przegladarek, na logikę to raczej odpadają, bo akurat mam wgrane 3 i wszystkie zachowują sie identycznie, poza tym resetowałem ustawienia i czyściłem dane.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Spróbuj odinstalować wszystkie, wyłącz systemową i zainstaluj np. chrome albo maxthon.

    Szukaj co mogłeś zmienić/zainstalować przed userką.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    stark2991

    Jak wpiszesz nazwę strony bez prefiksu to automatycznie się doda, strony istnieją tylko w jednej wersji i z taką połączy. Google jest szyfrowane od dawna.

    Zastanów się co instalowałeś ostatnio, jakieś magiczne optimizery, antywirusy, boostery, cleanery czy inne syfy. Zobaczę w domu co jest w opcjach S2 ale na stocku raczej nie ma tam żadnej opcji która by powodowała takie coś. Ostatecznie zakończyć się może na Factory reset który prawie na pewno rozwiąże problem. Do kopii zapasowej możesz użyć Helium które nie wymaga roota. Flashowanie S2 jest banalnie proste, jeśli chcesz to mogę Cię poprowadzić przez PW jak zrobić roota lub wgrać od nowa soft (jednoplikowy który nie usuwa danych też bym tutaj spróbował bo nie zawadzi)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x