Skocz do zawartości
Daniel Ząbek

Szumy i trzaski w słuchawkach.

Rekomendowane odpowiedzi

     Witam, swojego G3 dostałem wczoraj. Po przetestowaniu audio zauważyłem, że na słuchawkach szczególnie na lewej słychać szumy i zakłócenia. Są one mocne do tego stopnia, że nie da się czerpać przyjemności ze słuchania muzyki. Efekt występuję szczególnie przy niskich tonach. Po niskim dźwięku utrzymuję się lekki szum przez sekundę ( w lewej słuchawce). Również po zastopowaniu odtwarzacza słuchać elektryczne zakłócenia przez parę sekund. Sprawdzałem 3 pary słuchawek zarówno te z mikrofonem i pilotem jak i zwykłe. Na zwykłych problem nie był tak bardzo słyszalny jak na tych stockowych lub drugich z "czterostopniowym" jack/iem. Czytałem, że podobny problem występował na G2 po aktualizacji romu na 4.4.2 dlatego nie wiem czy jest to wina oprogramowania czy komponentów i czy odsyłać telefon na gwarancji czy czekać na jakąś łatkę.


 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
vvti

Wszystkie romy jakie przerobiłem miały rewelacyjną jakość audio. Czy problem występuje podczas ruszania gniazdem? Może masz je uszkodzone?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
DoNaTeLo

Masz zwalone gniazdo jack :) wymieniają na gwarancji :)

Ja sobie już znalazłem rozwiązanie tego problemu :)

Wtykaj słuchawki tak nie do końca i jak je załapie to dopiero dopchaj ten ostatni pierścień (?) :D

Tak żeby pojawiła się ta ikonka : 574a5c3a19467c601da54b07c3b9e0f4.jpg

wtedy już nie szumi :)

Edytowane przez DoNaTeLo
  • Lubię to! 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@@vvti Problem nie występuje przy obracaniu wtykiem. Zauważyłem również że szum w lewej słuchawce przy niskich tonach słyszalny jest na 50-80% głośności. 

@@DoNaTeLo Niestety próbowałem na różne sposoby i ikonka o której mówisz ani razu się nie pojawiła. Gdy wtykam 3 pierścień od razu pokazuję się ikonka słuchawek.
 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
DoNaTeLo

Probowalem tego na innych sluchawkach tam dziala zawsze. Na tych od LG faktycznie na 2 minuty probowania udalo sie tylko raz

Wysłane z mojego LG-D855 przy użyciu Tapatalka

[Dodano: 08.08.2015 - 12:58]

Poprobuj różnie wkładać ja juz znalazlem sposób i te zestawowe srednio co 3 próba zalapuje

Wysłane z mojego LG-D855 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@@DoNaTeLo No dobra faktycznie sprawdziłem inne słuchawki (bez pilota/mikrofonu) i działa, dźwięk jest czysty jak koszule Chajzera.  Z tymi od LG jeszcze mi się nie udało. Dziwna sprawa jakby wejście było faktycznie uszkodzone to czy taki myk by przechodził? W końcu jack w obu przypadkach dociśnięty jest do końca różnica jest taka, że telefon rozpoznaje różne urządzenia (ikonka, o której mówimy to aux?). 

Edytowane przez Daniel Ząbek

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
DoNaTeLo

Znalazlem takie rozwiązanie na chwile ;) jak wrócę z wakacji wysyłam na gwarancję i jacka i ramkę i strasznie skrzypiącą klapkę w jednym miejscu ehhh ;) Takie pierdoly ale wyślę i tak :D

Wysłane z mojego LG-D855 przy użyciu Tapatalka

Edytowane przez DoNaTeLo

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeżeli faktycznie to wina gniazda to nie jest to taka pierdoła telefon nie kosztuję mało a dźwięk z niego jest naprawdę czysty i głośny i taki mankament go oszpeca. ;C Pobawię się nim jeszcze przez miesiąc (może znajdą się jeszcze jakieś niespodzianki pozostawione przez producenta) i też go odeślę. Dzięki za wsparcie xd. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
lars79

Temat wałkowany na XDA, nie masz uszkodzonego gniazda - sam to przerabiałem - winny jest zły wpis w jednym z plików a konkretnie:

 

system/etc/mixer_paths.xml

 

trzeba w nim zmienić dwie pozycje z 1 na 0

 

<path name="headphones">
<ctl name="SLIM RX1 MUX" value="AIF1_PB" />
<ctl name="SLIM RX2 MUX" value="AIF1_PB" />
<ctl name="SLIM_0_RX Channels" value="Two" />
<ctl name="RX1 MIX1 INP1" value="RX1" />
<ctl name="RX2 MIX1 INP1" value="RX2" />
<ctl name="CLASS_H_DSM MUX" value="DSM_HPHL_RX1" />
<ctl name="HPHL DAC Switch" value="1" />
<ctl name="HPHL Volume" value="20" />
<ctl name="HPHR Volume" value="20" />
<ctl name="RX1 Digital Volume" value="60" />
<ctl name="RX2 Digital Volume" value="60" />
<ctl name="COMP1 Switch" value="1" />
</path>

<path name="headphones-advanced">
<ctl name="SLIM RX1 MUX" value="AIF1_PB" />
<ctl name="SLIM RX2 MUX" value="AIF1_PB" />
<ctl name="SLIM_0_RX Channels" value="Two" />
<ctl name="RX1 MIX1 INP1" value="RX1" />
<ctl name="RX2 MIX1 INP1" value="RX2" />
<ctl name="CLASS_H_DSM MUX" value="DSM_HPHL_RX1" />
<ctl name="HPHL DAC Switch" value="1" />
<ctl name="HPHL Volume" value="20" />
<ctl name="HPHR Volume" value="20" />
<ctl name="RX1 Digital Volume" value="60" />
<ctl name="RX2 Digital Volume" value="60" />
<ctl name="COMP1 Switch" value="1" />
</path>

 

Działa w 100% :)

 

Link do postu z rozwiązaniem na XDA:

http://forum.xda-developers.com/showpost.php?p=59601465&postcount=150

 

Cały temat na XDA:

http://forum.xda-developers.com/lg-g3/help/hissing-noise-left-ear-playing-music-t2804065

Edytowane przez lars79
  • Lubię to! 3

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
DoNaTeLo

@@lars79 muszę częściej zaglądać na xda :) 
Kilka osób miało podobny problem i po wymianie gniazda jack w serwisie wszystko działało normalnie 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.