Skocz do zawartości
Adanox

Nowa Xperia Z się nie włącza

    Rekomendowane odpowiedzi

    Adanox

    Witam. Wczoraj zakupiłem smartfon Sony Xperia Z. Wpierw zaczełem go ładować i chciałem rano go uruchomić. Rano dioda wciąż była koloru czerwonego, lecz kiedy próbowałem go uruchomić telefon nie odpowiadał. Po pewnym czasie podpiołem go do komputera i nagle telefon się włączył po czym ukazało sie logo Sony i telefon zgasł. Od tej pory telefon nie daje żadnych oznak życia, dioda się wogóle nie świeci. Proszę o pomoc.

    Edytowane przez Adanox

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    R3D

    przytrzymaj zasilanie i vol + tak dlugo az 3 razy zawibruje, jesli to nie zadziala to moze soft padl

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Adanox

    Próbowałem, nie reaguje, niestety nie mam tez jak wgrac softu bo komputer nie polaczy sie z wyladowana Xperia... Telefon nie reaguje na ladowarke, nie pokazuje sie zadna dioda, a sprawdzalem ladowarke na innym telefonie i dzialala. Tak samo sprawdzalem inne ladowarki na tym telefonie i nic, zero reakcji.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    być może padło mobo oddaj do sony na gwarancję jeśli masz jak nie to spróbuj podłączyć do komputera z wciśniętym vol- jak dioda mrugnie  to powinno sie dać  wgrać soft 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Adanox

    Dobra, pytanie z innej beczki. Telefon sie nie laduje, co moze byc przyczyna ? Wyrwane gniazdo ? Czy moze bateria ? Dodam, ze jak telefon jeszcze byl troszeczke naladowany, to po wpieciu ladowarki do telefonu, swiecila sie czerwona dioda i byl kontakt z komputerem, teraz po rozladowaniu telefonu nic. Moze ktos mial podobny przypadek, jesli tak to prosze o jakies porady, sugestie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli to jest nowy telefon to nie myśl co jest nie tak tylko wysyłaj ma gwarancję..

    Tapnięte z mojej Xperi Z :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    R3D

    a nie wkladales kiedys kabla na sile odwrotnie? jak tak to gniazdo do wymiany

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x