Skocz do zawartości
#Pedro

P8 Lite - problemy z WiFi - temat zbiorzcy

    Rekomendowane odpowiedzi

    #Pedro

    Witam! Zakładam ten temat, bo mój poziom irytacji osiągnął dzisiaj najwyższy w ostatnim czasie pułap. Opisywałem z grubsza mój problem w temacie pierwsze wrażenia, ale spodziewam się, że nie każdy go czyta.
    Mianowicie w ciągu niespełna 3 dni przez które mam ten telefon, już 4 razy zerwał mi połączenie z domową siecią Wi-Fi. Wyglądało to tak, że próbując wejść na stronę internetową albo odtworzyć filmik na YouTube czy nawet w trakcie jego oglądania wyskakuje komunikat w stylu "wystąpił problem z połączeniem" i po chwili widać jak ikonka wifi znika, telefon przełącza się na sieć komórkową, po czym po chwili wifi wraca i wszystko działa.
    Czy ktoś miał taki problem i sobie poradził lub wie w czym rzecz? Niesamowicie mnie to irytuje.
    Soft zaktualizowany do najnowszego jaki mi telefon zaproponował, żadnego roota itp nie ma, żadnego etui na telefonie też nie. Tylko oryginalne folie.
    Pomocy...

    Wysłane z mojego Huawei P8 Lite za pomocą Tapatalka

    [Dodano: 16.08.2015 - 20:50]
    Dla potomnych - problem prawdopodobnie leżał w routerze. Po podmianie na inny problem póki co zniknął. Jeszcze sprawdzę jutro w pracy.

    Wysłane z mojego ALE-L21 przy użyciu Tapatalka

    Edytowane przez mobopx
    Poprawa tematu po połączeniu kilku wątków dot. WiFi

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam problem z wifi w P8 lite. Jest bardzo powolne i działa wyraźnie wolniej niż w starej Xperii J.

    W ustawieniach wifi nie widać niczego co można by zmienić aby poprawić działanie modułu 

    Jednak nie wydaje się możliwe aby telefon ten miał tak archaiczny moduł wifi aby był wolniejszy niż w tanim  telefonie z przed kilku lat:(

    Może ktoś wie co może być przyczyną. 

    Edytowane przez ReaderPL
    Dodanie prefiksu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Włączona optymalizacja zużycia baterii w ustawieniach zaawansowanych wifi? Jak tak to wyłącz.

    Wysyłane z mojego I213 za pomocą Tapatalk 2

    Edytowane przez 9tysiecy
    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam, na dzień dobry proponuję przywrócić telefon do ustawień fabrycznych. To w większości wypadków pomaga. Ten telefon faktycznie nie ma i nie może mieć starego modułu wifi aczkolwiek działa tylko w paśmie 2,4 Mhz a w 5 MHz już nie ale mimo wszystko powinno być OK. Ja mam swojego P8 lite od czwartku (kupiłem nowego z Play) i po jednym dniu zabawy miałem wrażenie że jest wolniej niż na np. tablecie który posiadam ale po restarcie i wgraniu wszyskiego na nowo śmiga jak bogaty na wifi.


    Oczywiście chodziło o 2,4 i 5 GHz a nie MHz - przepraszam mój bład. Co do ustawienia optymalizacji zużycia baterii o której pisze 9tysiecy to ja nie mam u siebie nic takiego ale może źle szukam

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jak już to Ghz. Miałem podobną sytuację na routerze z upc, inne urządzenia działały normalnie a mój były honor 3x miał max 3Mbit/s, pomogła zmiana routera, na innym prędkości wróciły do normy.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Router zawsze można zmienić co niestety wiąże się z kosztami. Zawsze warto spróbować pierw rozwiązań darmowych a restart takim jest, jeśli nie pomoże to inny router np. Można podejść do kogoś znajomego kto ma też wifi i sprawdzić czy u niego też jest wolno. Rozwiązań jest kilka a w ostateczności serwis bo każde urządzenie elektroniczne może mieć wadę :).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dziękuję za pomoc. Pomogło wyłączenie opcji oszczędzania baterii.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam,

    Mam problem z P8 od żony.

    Telefon w żaden sposób nie potrafi połączyć się z żadną siecią WiFi.

    Sytuacja jest o tyle dziwna, że przedwczoraj telefon łączył się bezproblemowo, gdyż wykonywałem transfery przez WiFi.

    Czy ktoś może wie co może być tego powodem.

    Telefon ma 3 dni. Brak ingerencji w oprogramowanie.

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Może to banalne ale czy próbowałeś: wyłączyć i włączyć telefon oraz wykasować daną sieć wifi i na nowo spróbować się z nią połączyć podając hasło??

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dzięki za odpowiedź. Wątek napisałem po praktycznie wszystkich próbach czyszczenia połączeń itp. Dopiero później wpadłem na pomysł aby uruchomić tel ponownie i o dziwo dało radę. Połączenia wróciły do normy. Dzięki za sugestię, choć po fakcie, ale piwo się należy. Wątek do zamknięcia.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x