Skocz do zawartości
Szynku

Mój telefon nie wstaje po wgraniu ROM-u/MOD-u/Kernela >>> PISZ TUTAJ <<<

    Rekomendowane odpowiedzi

    Ceatyn

    Nie działa D: adb nie widzi mi telefonu D:

     

    telefon ma ciagle Logo Huawei i czasami taki czerwony Piorn jak ołacze od pradu lub od kompa :D

     

    + jak podłacze łądowarke to sam mi sie odpala telefon :D

     

    Pamietaz nie działaja mi up power i down power nic sie wtedy nie dzieje...

    Edytowane przez AALEKSANDRA
    Nie cytujemy w całości posta osoby poprzedzającej naszą wypowiedź. Grozi to ostrzeżeniem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Wertos

    Witam, dzisiaj próbowałem zrootować mojego P8 hiszpańską metodą z rootjunkys, ale coś poszło nie tak i telefon (tak mi się wydaje) został z tym customowym recovery. Czy mógłbym prosić o jakąś pomoc? HiSuite nie widzi telefonu w trybie fastboot&rescue. Dodatkowym problemem jest to, że wszystko idzie z wirtualnej machiny...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Karcok

    Witam wszystkich

    Mam naprawdę duży problem :/

    Otóż wczoraj bawiłem się i np odblokowywałem bootloadera, oraz zrobiłem roota.

    Potem chciał zainstalować Xposed, lecz mój telefon jest już w technologii procesorów 64bitowych, i Xposed miał z tym jakieś problemy, czytałem że jakiś tam pliczek muszę zslashować, aby wszystko normalnie działało, więc tak zrobiłem, po czym system dosłownie stanął w miejscu.

    Cały czas mam logo Huawei p8, dodatkowo cały telefon jest pusty, mam tu na myśli że albo ja przez przypadek zrobiłem całkowity wipe, albo to coś.

    Mam samo TWRP. LEcz kiedy sciągam Rom'a oryginalnego ze strony producenta, czy wielu innych, Rom taki zrzuca mi się na kartę tylko w sumie do połowy, po czym kiedy próbuję go zainstalować, wyskakuje mi komunikat na TWRP, coś w stylu "Zip file is corrupt"

    Nie wiem co zrobić :< Pomoże ktoś ?

    Edytowane przez Piterosss
    Zmiana tytułu na regulaminowy, ze względu na krótki staż użytkownika

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    1. Exposed nie działa na romach EMUI

    2. Nie zainstalujesz stock romu poprzez TWRP, tylko przez oryginalne fabryczne recovery

    Edytowane przez Piterosss

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Karcok

    No dobrze a jak mogę to zrobić ? Podobno odpala się to poprzez Vol up + Power, lecz kiedy to robie, to odpala mi się właśnie TWRP

    Edytowane przez Piterosss
    nie cytujemy posta poprzedzającego

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Szukaj w poniższym dziale, odpala się TWRP bo instalując TWRP usuwasz stock recovery

     

    http://forum.android.com.pl/forum/1598-rom-y-modyfikacje/

     

    P.S. Jako że jesteś tu "świeży" to poprawie ci tytuł, bo tak jak ty poprawiłeś jest również źle.

     

    P.S.2

    I jeszcze jedno, jak już bierzesz się za jakiekolwiek modyfikacje i masz custom recovery czyli np TWRP to powinieneś zrobić sobie pełną kopię zapasowa systemu przed przystąpieniem do jakichkolwiek działań

    Edytowane przez Piterosss

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Karcok

    Zrobiłem pełną kopię zapasową, lecz musiałem coś powalić chyba jak napisałem, albo nadpisałem kopię po tym jak już system nie działa, albo usunąłem ją.

    Edytowane przez Piterosss
    nie cytujemy posta poprzedzającego

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    zawsze rób dodatkową kopię na kompa, no teraz to już po ptokach, przeleć po tych tematach do których podałem ci linka, może gdzieś coś wynajdziesz

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Karcok

    Nic, każde odnoszą się do nowego Roma, etw innego.

     

    Przeglądałem ten dział już wcześniej, po prostu ten dział nie odpowiada moim problemom.

    Bo na razie problemem jest brak stock recovery, no i to że nie działają mi jak by romy oryginalne.

    Edytowane przez Piterosss
    nie cytujemy posta poprzedzającego

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Widać kiepsko je przeglądasz, w temacie o instalacji TWRP w jego pierwszym głównym poście jest napisane jak przywrócić stock recovery pkt 5 instrukcji, w tematach o instalacji romów powinieneś znaleźć jak zainstalować system przez fastboota, wszystko tam jest musisz tylko zacząć czytać całe wątki a nie tylko na wyrywki.

     

    P.S. zauważ że wyedytowałem każdy twój post i proszę zastosuj się do tego polecenia, odpowiadając na ostatni post w temacie "nie cytujemy go"

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x