Skocz do zawartości
Szynku

Mój telefon nie wstaje po wgraniu ROM-u/MOD-u/Kernela >>> PISZ TUTAJ <<<

    Rekomendowane odpowiedzi

    Karcok

    Ten sposób u mnie nie działał, ale w końcu udało się ;)

    Pogrzebałem jeszcze w tym dziale z czystej ciekawości, w temacie debranding i natrafiłem na ten temat: http://forum.android.com.pl/topic/254691-huawei-p8-lite-debranding/

    Serdeczne dzięki temu panu !!! Tobie również Piterosss, za podesłanie tematu, dzięki Wielkie działa mi i hula elegancko :) Pozdrawiam wszystkich.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam zainstalowałem sobie androida 6.0 i potem chciałem wrócić do 5.0

    na soft b313 wgrałem b300 a potem b200 i po tym zabiegu telefon stanoł na logo huawei 

    włącza sie zawibruje pojawi sie logo i się wyłączy i tak w kółko

    moge jedynie wejść w tryb fastboot

     

    pomocy prosze !!!!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mardy2

    Nie chcę martwić, ale po 2 tygodniach walki odesłałem telefon do serwisu i wrócił z wymienioną płytą główną...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    a płaciłeś za naprawe czy wymienili w ramach gwarancji ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam,
    P8 Lite po wgraniu przez TWRP aktualizacji nie wstaje. telefon nie jest wykrywany przez komputer, jakiekolwiek próby uruchomienia powodują sygnalizowanie diodą powiadomień: czerwona zielona zielona, czerwona zielona zielona, czerwona zielona zielona.  Czy możliwe jest uruchomienie w warunkach domowych czy tylko serwis ?
     
    Pozdrawiam

    Edytowane przez bartekc00
    Połączyłem wątki. Tutaj jest wątek zbiorczy na takie przypadki. Pozdrawiam :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mcaris

    Witam czy jest ratunek na odratowanie telefonu ??? Do tej pory maiłem bete 5.1.1 postanowiłem wrócić do 5.0 i zainstalowałem takie coś  Europe_Rollback_ALE-L21C432B524  teraz tel wisi na napisie android tzn restuje sie jest najpierw logo huawei  nastepnie ten napis android wisi wisi i znowu reset czy można to odratować jeśli tak to w jaki sposób dodam że bootloader odblokowany jeśli był taki tem. to poproszę o przeniesienie. W dodatku jestem na wyj. i nie mam telefonu masakra 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    zainstalowałem takie coś Europe_Rollback_ALE-L21C432B524

    Przecież wyraźnie jest napisane, że to rollback z wersji B524 a Ty takiej nie miałeś więc po co ją instalowałeś?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Przecież wyraźnie jest napisane, że to rollback z wersji B524 a Ty takiej nie miałeś więc po co ją instalowałeś?
    Ja nią przywróciłem z B188.

     

    @@mcaris z tego co pamiętam musisz wrzucić cały soft (nie aktualizacje) na karte pamięci do dload, przy uruchamianiu wejść w recovery i automatycznie powinien Ci się instalować ten system. Jeśli się mylę to mnie poprawcie, ale powinno działać. Jeśli jednak nie pyknie warto spróbować tym ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wczoraj miałem dokładnie to samo :D 

    1. Podłącz fona do kompa

    2. fastboot włącz na fonie.

    3. Wgraj przez ADB B052. (Ja musiałem dwa razy instalować bo coś nie pykło).

     

    Miałeś TWRP ?

     

    Jeśli tak to wgraj je jeszcze raz, uruchom na fonie i zobacz czy czasem w mount nie masz odzanczone "System".

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mcaris

    Soft przy instalacji z recovery zatrzymuje się na 14% i failed nie ważne jaki wrzucę tzn. standardowy a jak np. aktualizacja  która waży ok 300 mb idzie bez problemu. Czy winna może być karta pamięci?

     

    jednak udało sie problem był z odpaleniem fastboot-a na fonie a potem to już z poradnika soft B052 i odrazu pojawiła się aktualizacja do 170  :) Dzieki za pomoc

    Edytowane przez mcaris

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x