Skocz do zawartości
Szynku

Mój telefon nie wstaje po wgraniu ROM-u/MOD-u/Kernela >>> PISZ TUTAJ <<<

    Rekomendowane odpowiedzi

    Hopis

    Ale ten rollback z pierwszego postu? Czy full rom ściągnąć? Wydaje mi się że już tak próbowałem, ale spróbuję raz jeszcze :>



    [Dodano: 28 marzec 2016 - 16:06]

    Trzy palce na b300 nie wchodzą...



    [Dodano: 28 marzec 2016 - 16:31]

    Poza tym, czy czasem na trzy palce nie wchodzą tylko pełne romy? 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    motshek

    @@Hopis

    U mnie dziś rano udało się się tak:

    B300 na 3 palce, następnie telefon się normalnie uruchomił i wgrałem b200 z menu serwisowego a na koniec aktualizacja lokalna b321 i wszystko hula..

    Tapnięto z HUAWEI P8

    Edytowane przez bartekc00
    Usuwam zbędny cytat po przeniesieniu postów.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Hopis , ten z 1 postu rollback jest ok.

    Spróbuj naciskać vol -(ściszanie) i Power razem, być   może    ta   kombinacja   zadziała.

    Edytowane przez krzycho59

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Hopis

    Vol - jest na fastboot. B300 nie wchodzi na trzy palce. Czyli chyba będę musiał dzwonić po serwis i tymczasowo zaprzyjaźnić się ze starym Galaxy Ace :D

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    fastboot tak ,ale jak jest wyłączony tel i podłączony do kompa.

    Spróbuj jak ci napisałem, nic nie tracisz ....

     

    Ja kombinowałem prawie godz i udało mi się postawić tel

    Miałem cały czas bootlopa,szlag mnie trafiał , jak sflaszowałem B300 to również bootlop (zatrzymywał się na logo 4G coś tam ) i tak w kółko.

    Kartę wyjąłem (tel cały czas w bootlop), wrzuciłam folder z B200 i naciskałem jak ci wyżej napisałem  i tel załapał - flasz i jest gucio .

    Edytowane przez krzycho59

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    probowales wedlug tej instrukcji?

    http://forum.xda-developers.com/android/development/guide-how-to-unbrick-huawei-p8-failed-t3260704

     

    //Edit:

    tu jest to lepiej opisane:

    http://www.techrkc.com/2015/12/solved-unbrick-bootloop-huawei-ascend-p8-when-update-app-failed.html

     

    //Edit:

    do odblokowania bootloadera uzyj huawei product id generator (wystarczy imei podac i wygeneruje product id)

    www.mediafire.com/download/8zio16ruo0ch72o/Huawei_Product_ID_Generator.exe

     

    pozniej normalnie fastbootem odblokuj

     

    //Edit:

    product id mozna tez wyciagnac fastbootem, nie jestem pewny czy w huawei p8 to dziala

    komendy:

    fastboot getvar all

    fastboot getvar all 2> phoneinfo.txt

    fastboot reboot

    product id o ile sie nie myle powinien byc w pliku phoneinfo.txt

    Edytowane przez przemo832

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    fastboot tak ,ale jak jest wyłączony tel i podłączony do kompa.

    Spróbuj jak ci napisałem, nic nie tracisz ....

    Ja kombinowałem prawie godz i udało mi się postawić tel

    Miałem cały czas bootlopa,szlag mnie trafiał , jak sflaszowałem B300 to również bootlop (zatrzymywał się na logo 4G coś tam ) i tak w kółko.

    Kartę wyjąłem (tel cały czas w bootlop), wrzuciłam folder z B200 i naciskałem jak ci wyżej napisałem i tel załapał - flasz i jest gucio .

    u mnie jak robilem rollback to przez 20 minut swiecilo u mnie 4G LTE i wibrował co jakiś czas. Wkurzyło mnie to i przytrzymałem guzik power aby telefon sie zresetował po restarcie poszedł normalnie.

    Wydziargane Huawei P8

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Pojechałem po kolei, z B317 do B300 i do B200 wg poradnika. Po tym wgrałem plik B321 wg metody opisanej w tym temacie. Telefon się zaktualizował. Teraz wyświetla logo huawei po czym gasnie i tak w kółko. Co robić ??? Bootloop ???

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    motshek

    Miałeś napewno telefon bez branda ? Jeśli tak to hard reset, jak nie pomoże to spróbuj jeszcze raz roolback B300 i potem b200. Tyle mi przychodzi do głowy.

    Tapnięto z HUAWEI P8

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @@aleksander79 na 99,9% przy takim zachowaniu fona, wygląda na to że złapałeś Bootloopa  (mogę się mylić), w tym linku http://forum.android.com.pl/topic/259819-android-60-marshmallow-emui-40-dla-naszych-p8/   w pierwszym poście masz potrzebne pliki by z tego wyjść...

    Edytowane przez akwajaro

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x