Skocz do zawartości
franek k

Gubi wifi i nie chce sie juz polączyc

    Rekomendowane odpowiedzi

    Czesc,

    Dziwna rzcz- wczoraj budze acer a on wywala mi info "brak polaczenia siecowego" - mimo,ze przez miesiac dzialal na tej sieci bez problemu.Wchodze w ustawienia i widze,ze siec jest widoczna a on na zmiane mieli uwierzytelianie,sprawdzanie itd ale nie laczy sie z siecia.

    Przywrocilem go do stanu fabrycznego tracac aplikacje itd...,siec zlapal i wszystko ok.Wgralem od nowa aplikacje i wydawalo sie ok.

    Wracam wieczorem do domu,budze acera...i szag znowu to samo...

    Jakies sugestie?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja miałem podobnie ale z PS3 i innymi urządzeniami

    Okazało się że zasilanie routera sie psuło wysłałem na gwarancję

    I działa elegancko

    Nawet efekt był taki ze w Battlefield Bad Company nie mogłem się podłączyć pod serwer na PSN bo cały czas niby net był ale rwało połączenie:)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    zasilanie routera domowego?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tak, chodzi o zasilanie Twojego routera w domu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    tasma

    Franek k:

    Czy Acer to jedyne urzadzenie łączace sie z routerem po wifi? Czy router nie zaktualizowal sie ostatnio automatycznie, albo nie zmieniles sposobu kodawania transmisji. A moze po prostu jakis sasiad uruchomil swoj router na tym samym kanale sie zaklocaja.

    Kiedy wykluczysz wine routera przeczytaj ten temat:

    Wifi problem on 3.1 - xda-developers

    Podobno po aktualizacji do 3.1 na oryginale pojawia sie problem. A najlepiej zaladuj 3.2 od dextera i bedzie Ci wszystko dzialac (jesli to oczywiscie wina tabletu).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @tasma

    router raczej wykluczam bo w trakcie trwania problemu mialem mozliwosc sprawdzenia 2routerow i jednego z hotspotu z htc i wszedzie ten sam problem.

    o problemie z 3.1 i wifi przeczytalem..sadzisz,ze 3.2 rozwiaze problem? uzywasz go juz?jestem zupelnie zielony w temacie custom romow i zastanawiam sie czy jestem to w stanie ogarnac.jest gdzies jakas instrukcja dla opornych?:-)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    tasma

    Instrukcja jest tutaj:

    http://forum.android.com.pl/f348/opis-wgrywania-nieoficjalnych-softow-do-acera-a500-79035/

    Tylko nie wgrywaj romu, ktory tam polecalem bo to bylo dwa miesiace temu.

    Sciag ten:

    http://forum.android.com.pl/f348/rom-hc3-2-primee-p9-2-port-for-iconia-a500-86332/#post781721

    Zainstaluj rom zgodnie z instrukcja i od razu zainstaluj patch (bez wipe'a ani jakichkolwiek innych czynnosci)

    Jakby co to pytaj.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    dzieki tasma - dam mu jeszcze jedna szanse,jak padnie to od razu sie do Ciebie odezwe i poprosze o przewodnictwo:-)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    JANGER

    po wgraniu latki z oficjalnej strony acera,

    przestal gubic wifi.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    hmmm..ciekawe..Co to za latka? masz pod reka linka?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x