Skocz do zawartości
daro

Nokia 5800 - nie uruchamia się

    Rekomendowane odpowiedzi

    daro

    Forum trochę nie o tym kierunku ale spróbuje.

    Nokia 5800 na Symbianie S60 v5, nówka bez loka, jakieś 35h chodzi dopiero. Rozładowała się bateria i wyłączył się telefon. Obecnie leży pod ładowarką już z 4h i nic, podczas wkładania wtyczki kabla od ładowarki mrugnie ekran przez 0,5 sekundy i nic. Wyjęcie baterii na dłużej nie pomaga, inna ładowarka, inne gniazdko - to samo. Kombinacja czerwony+zielony+kamera nie pomaga. Podczas próby uruchomienia czasami odezwie się wibracja czasami nie, nigdy ekran się nie zapala. Telefon nie spadł i nie było grzebane w sofcie... jeszcze :)

    Jak nikt mi czegoś nie podpowie to jutro serwis.

    ---------- Post dołączono o 23:32 ---------- Poprzedni post napisano o 23:29 ----------

    Hard reset (zielona+czerwona+aparat+on/off) też nie pomaga.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    si3wc4

    Forum rzeczywiście nie to. No ale...

    Brat na 5530 miał podobny problem. Jak oddał do serwisu to okazało się że płyta padła. Ale może nie będzie aż tak źle...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    zobacz czy dead usb zadziala,czy zobaczy fona jak tak to wgraj mu najnowszy sof jafem albo px

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    daro
    zobacz czy dead usb zadziala,czy zobaczy fona jak tak to wgraj mu najnowszy sof jafem albo px

    No właśnie, że nie. Zero reakcji na podpięcie kabla.

    Ale mam już namiar bezpośrednio na serwis i dziś koło południa jadę. Zobaczymy co będzie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wyjmij baterię na dłużej. Potem włóż i na odłączonej ładowarce próbuj go uruchomić. Możesz próbować hard reset do woli. Może pomoże.

    Ale mnie to wygląda na hadware ;/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    glupie pytanie a wlaczasz ja przy podpietej ladowarce ? jezeli tak to ja odepnij tuba na madziwny bug ze na wlaczonej ladowarce nie uruchomisz jej

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    daro

    @maliiina, próbowałem na wszelkie sposoby...

    Oddałem dziś bezpośrednio do serwisu i kilka godzin później dostałem sms, że telefon do odebrania. Mam nadzieje, że to był taki pierwszy i ostatni numer :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    daro

    Sprawę można uznać za zakończoną, w telefonie który miał 1,5 dnia został wymieniony czujnik podświetlania ekranu (cokolwiek to jest) i wgrany soft. Cóż, Nokia straciła w moich oczach :|

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x