Skocz do zawartości
maximilianus.pl

Konflikt w odtwarzaczu wideo - czy u Was występuje podobny błąd?

    Rekomendowane odpowiedzi

    Właśnie zdarzyło mi się coś takiego - oglądałem teledysk w formacie .avi, potem włączyłem film w HD nagrany na DHD i jest dźwięk a obrazu nie ma, pomaga tylko reset... Zauważyłem, że w jakiś sposób gryzą się kodeki (czy co tam) z filmów .3gp nagranych na DHD z filmami .avi wgranymi na tel. bo dzieje się tak jak się ogląda jedne i a potem włączy drugie :facepalm: Wtedy albo jest dźwięk a obrazu nie ma, albo zamiast obrazu są paski i DHD się zawiesza. To jest tak, że DHD nie potrafi u mnie odtwarzać poprawnie .3gp po .avi i odwrotnie.

    Miał ktoś podobny problem? Ew. mógł by ktoś to u siebie sprawdzić? Trzeba włączyć w odtwarzaczu jakiś film (najlepiej w HD) nagrany na DHD, zatrzymać, cofnąć do wyboru filmów wideo i włączyć jakiś film w formacie avi zgrany na tel. np. jakiś teledysk. Lub odwrotnie - najpierw wgrany film .avi a potem nagrany przez DHD .3gp. To nie jest problem samego odtwarzacza z DHD, bo wgrywałem inne z Marketu i jest to samo. Rom mam najnowszy niebrandowany stock 2.3.3.

    EDYTA: ponawiam prośbę. Sprawdził by kto na swoim DHD czy ma tak samo?

    ---------- Post dołączono o 22:11 ---------- Poprzedni post napisano o 01:09 ----------

    Ok poradziłem sobie, tzn. po przekonwertowaniu owych plików .avi na .mp4 już konfliktu nie ma. Szkoda tylko, że taki sprzęt nie potrafi dobrze odtwarzać filmów w formacie .avi :facepalm:

    Edytowane przez maximilianus.pl

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Faktycznie firmowy player powoduje takie siupy czasami, tyle że praktycznie nigdy go nie używałem, a już np Mobo Player nie stwarza takich trudności. Zresztą firmowy player nawet nie do końca radzi sobie z odtwarzaniem DivX. Często rozjeżdża się dźwięk i obraz

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Napisałem, że to samo dzieje się na zainstalowanych z Marketu odtwarzaczach, więc to nie jest kwestia wbudowanego playera. Czytajcie proszę najpierw cały post do końca i ze zrozumieniem, dopiero potem odpowiadajcie:rolleyes:

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No więc pierwsza część odpowiedzi pozostaje aktualna. Player systemowy się wywala, mobo player działa bez zarzutu

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Shaft

    Czy istnieje jakis program ktory by normalnie odtwarzaj Divixy ? Mobo i MX playery jak i fabryczny rozjeżdzają dzwięk (nie leci równo z obrazem), poza tym nic nie tnie. Nie chce mi się nigdy konwertować tych filmów :P

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mono odtwarza prawidłowo tylko trzeba go ustawić. Bodajże trzeba wyłączyć "Default using soft-decoding"

    Sent from my HTC Desire HD A9191 using Tapatalk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Hajer

    Jak widać po tak długim czasie od pierwszego postu tylko kolega @maximilianus.pl ma taki problem Ja przypuszczam że ponowna konfiguracja systemu od zera rozwiązałaby ten problem . ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x