Skocz do zawartości
Rafałek

STOCK (5.1.1) 14.6.A.0.368 CE1 PREROOTED

    Rekomendowane odpowiedzi

    UWAGA!
    Nie ponoszę odpowiedzialności za wszelkie problemy po wgraniu tego romu, bootloopy, itd...

    WERSJA PRZEZNACZONA DLA C6903.
    ROM skompilowany przeze mnie.

    Instalacja:
    1. Upewnij się, że jesteś na zrootowanym Androidzie 5.0.2 i że masz najnowsze TWRP.
    2. Pobierz PREROOTED ROM i przerzuć go na kartę SD.
    3. Włącz recovery, zrób wipe data, system(opcjonalnie), dalvik, cache.
    4. Sflashuj ROM.
    5. Odpal telefon.

    Jak uzyskać ROOTa?
    Generalnie telefon od punktu piątego ma już roota, jednak jest on niepełny. Aby uzyskać pełnego roota, wykonaj:
    1. Wejdź do TWRP.
    2. Sflashuj paczkę UPDATE-SuperSU-v2.46.zip
    3. Uruchom telefon.

    Linki:
    Prerooted ROM: https://drive.google.com/file/d/0B9A79HVWUZfIMTV2azQ2V2lDVmc
    UPDATE-SuperSU-v2.46.zip: https://drive.google.com/file/d/0B9A79HVWUZfIUTZjc05TU3FsTk0

    Edytowane przez Rygiel
    poprawki
    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ct65

    Nie działa. Po flashowaniu zawsze zostaje wersja .270

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    też potwierdzam, instalacja kończy się od razu praktycznie komunikatem "set_perm: some changes failed"

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ct65

    Nawet sam preroot robiłem i też zostawało na .270 więc nie mam już pomysłu. Pozostaje czekać na normalnego roota.

     

    Edit: Poszło przez TWRP

    Edytowane przez ct65

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Normalny root może być problemem bo jak dobrze widzę nawet na xda piszą że ludzie Z3 rootują prerootem. No ja własnie próbuję co z tego będzie i jak coś to dam znać :D

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ct65

    Jednak się myliłem, resetuje się na wczytywaniu ekranu startowego.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Działa wszystko jak powinno własnie ładuje swoje apki już na 5.1.1 jest potężna różnica w prędkości działania :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    witam nie wiem co zrobić najpierw  punkt 3  wipe data,  dalvik cache  i system w advanced też ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja robiłem wg instrukcji z postu pierwszego. Kolejność wipe robiłem taka jak napisana ale wg mnie to nie robi różnicy zaraz i tak zainstalujesz softa i po wszystkim

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Działa jak należy, ale niestety straciłem wszystkie aplikacje więc musiałem wgrać backup'a.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x