Skocz do zawartości
MojNick

Motorola Moto X Play - czas pracy na baterii

    Rekomendowane odpowiedzi

    Wrzuciłem testowo 7.1.1 i powiem Ci że ledwo dobijam do 4.5h ekranu więc to normalne na Nougacie:)

     

    Wysłane z mojego XT1562 przy użyciu Tapatalka

     

     

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Masakra ,ktoś ma podobny problem na 7.1.1 ? W pracy gdzie zasięg słaby bateria szybko schodzi . W innym telefonie (Lenovo K6 Note tak nie było) . Bateria wymieniona a mimo to dalej ładuje codziennie . Wcześniej było lepiej , powrót do 6.0.1 w grę nie wchodzi , boję się w to bawić . Jakieś porady ?

    Wysłane z mojego XT1562 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam, posiadam telefon moto x play, po aktualizacjj do 7.1 bateria strasznie krótko trzyma. Wgrałem custom rom ale nie pomogło. W zakładce bateria pisze pozostały czas 5h przy 100%.

    Edytowane przez adagio

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam, mam kłopot z baterią w telefonie Motorola Moto x Play. Problem objawia się tym, że w losowych momentach telefon w momencie pokazuje, że bateria ma 0% i się wyłącza. Po ponownym uruchomieniu dosłownie po kilku sekundach znów wraca pierwotny stan baterii.

    Nie ma znaczenia, czy ma 100,80 czy 30% baterii.

    Nie ma znaczenia, czy telefon jest obciążony.

    Nie ma znaczenia, czy tego telefonu wgle używam.

    Nie ma znaczenia, czy jest ciepło czy zimno.

    Jest co całkowicie losowe.

    I tutaj pojawiają się moje pytania:

    Czy winna za to jest bateria / jakiś czujnik / software ?

    Czy jest to niebezpieczne ?

    (jeśli to wina baterii) Czy polecacie wymienić baterię, czy telefon ?

    Czytałem kilka tematów, i pisali tam, że to wina baterii, lecz tam telefon wyłączał się pod obciążeniem lub pierwotny stan baterii wracał dopiero po podpięciu pod ładowarkę i zaraz po odłączeniu znów się wyłączał.

    Z góry dziękuję za wszelakie informacje i pomoc  :)

    Miłego dnia  :D

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x