Skocz do zawartości
MojNick

Motorola Moto X Play - czas pracy na baterii

    Rekomendowane odpowiedzi

    Mimo01

    Ja ten telefon czasem musze nawet dwa razy dziennie ładować, fakt trochę gram i dużo siedze w internecie ale chyba po to są smarfony :P

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    kbrs

    To samo, 55 min ekranu, na pierwszym miejscu wifi z 8% (mimo ze przez wiekszosc czasu wylaczone!) na drugim tryb gotowosci, cos jest nie tak z 6.0, chyba zas trzeba bedzie wipe zrobic : |

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ch3mn3y

    Też mi spadło do 7-7,5h na ładowaniu.

    Myślę nad odblokowanie boota i CM13 od Tomasek, ale tam coś problemy z kartami SIM są, a mi zależy na obu na raz ;)

    Sent using XT1562 - stock 6.0 (retasia DualSim)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    U mnie stock Android 6.0, zrzuty z dość intensywnego korzystania w ciągu dnia w pracy, dlatego wykres ekranu taki poszatkowany :)

     

    Włączone LTE, obrzeza miasta wiec wykres zasięgu też średni. W ogóle po zmianie sieci z Orange na Plus mam jakoś gorszy zasięg. Może to być uwalona karta nanoSim? Czy Plus taki dupny jest? W domu mogę miec zasięg na full, a po chwili skacze mi na 50-70% :/

     

    Wykresu WI-FI zupełnie nie rozumiem, nie będąc podłączonym do sieci, wyłączone wyszukiwanie itp itd. w opcjach, na wykresie wi-fi ciągle jest?! Na dodatek takie poszatkowane.

     

    Cały dzień głównie przeglądanie neta na chrome co widać po wykresie, do tego po bluetooth przesyłanie muzyki do głosnika z spotify (muzyka offline z 4.5h).

     

    Nie wiem czemu w zakładce "Tryb gotowości" nie pokazuje mi czasu włączenia telefonu :/

    Telefon odłączony od ładowarki o 5:50 a podłączony przy 7% o 23:20

     

    Ekran 6:30h, ustawienia Auto miedzy 30-50% czasem zmieniałem. Po aktualizacji automat gorzej działa :/

     

    Ps. Po aktualizacji do 6.0 wipe i wipe cache robione, czysty system.

     

    post-205293-0-51138200-1455536596_thumb.jpg

     

     

    post-205293-0-07079700-1455536605_thumb.jpg

     

    post-205293-0-18745500-1455536609_thumb.jpg

     

    post-205293-0-24981400-1455536615_thumb.jpg

     

    post-205293-0-12344000-1455536619_thumb.jpg

     

    post-205293-0-80640800-1455536623_thumb.jpg

     

    post-205293-0-61522000-1455536628_thumb.jpg

     

    post-205293-0-65146800-1455536633_thumb.jpg

     

    post-205293-0-83127200-1455536637_thumb.jpg

     

    post-205293-0-30950100-1455536641_thumb.jpg

     

    post-205293-0-58715300-1455536648_thumb.jpg

    Edytowane przez SKRYTOBOJCA

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ch3mn3y

    Ładnie. Ale widzę, że Usługi jak zawsze wysoko... Mogliby w Google coś z tym zrobić...

    Co do WiFi, to na 6.0 wyszukiwanie jest aktywne tak długo ja damoEiFi jest włączone. Może dlatego tak to wygląda? Choć dziwne, że działa głównie wtedy, gdy ekran, lub coś innego, trzyma procesor w trybie aktywnym... Chyba, że to jest to i WiFi szuka tylko e trybie aktywnym?

    Sent using XT1562 - Resurrection Remix/Ultra Kernel

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Co do WiFi, to na 6.0 wyszukiwanie jest aktywne tak długo ja damoEiFi jest włączone. 

     

    Co jest włączone bo nie znam tego?

     

    Co do wifi to mam wyłączone wszystkie wyszukiwania, nawet w trybie uśpienia kliknięte na nigdy, wszystkie pozwolenia na google też.

    Nawet w Ustawienia>Osobiste>Zabezpieczenia>Aplikacje monitorujące< wszystkie 3 aplikacje mam wyłączone.

     

    I gdy całkowicie WiFi wyłączę, że nawet w domu nie jestem z żadną siecią połączony, to na wykresie zużycia WiFi dalej wyskakuje, czasem poprzerywany wykres.

     

    Musi to być jakiś niezły bug :>

    Edytowane przez SKRYTOBOJCA

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ch3mn3y

    Wyszukiwanie WiFi po lokalizavji, czy jakoś tak ta opcja się zwała. Na starszych Androidach można było to wyłączyć

    Sent using XT1562 - Resurrection Remix/Ultra Kernel

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Maxox

    @up chodzi ci o tą opcję? 

    12736455_1651850971742977_520754023_n.jp

    Jak widać mam ją wyłączoną. A statystyki baterii prezentują się tak... 

    12721670_1651850965076311_245155336_n.jp

     

    12735539_1651850961742978_1899628323_n.j

     

    12735982_1651850945076313_337810779_n.jp

    12736445_1651851168409624_2062556007_n.j

     

    11994224_1651851181742956_629306389_n.jp

    Nieciekawie się prezentuje... Tak wiem że prądożerne apki mam no ale aż tak? o.O

    Edytowane przez Maxox

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A masz wszystko wyłączone dotyczące skanowania WiFi? Nawet w Ustawienia>Osobiste>Zabezpieczenia>Aplikacje monitorujące< wszystkie 3 aplikacje, włącznie z systemową?

    Wipe robiony po aktualizacji? U ciebie to grubo coś WiFi ciągnie :>

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Maxox

    fb0c234d1181b09dc8d9a85f2e64865e.jpg

    Tak to co wysylalem mam wyłączone.. Tak wipe robilem jakieś dwa tygodnie temu...

    Wysłane z mojego XT1562 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x