Skocz do zawartości
carve

[APP INVERNTOR] Nie mogę się połączyć ani z emulatorem ani telefonem

    Rekomendowane odpowiedzi

    carve

    Witam,

    Od jakiegoś czasu bawię się w App Inventor, niestety nie mogę się połączyć z emulatorem i z telefonem (LG Gt540). Jak to rozwiązać?

    1. Mam debugowanie włączone w telefonie (po podpięciu wyświetla się w powiadomieniach info o trybie debugowania)

    2. W Edytorze bloków, wykrywa mój telefon jak i włączony emulator

    3. Polecenie adb devices zwraca numer mojego telefonu (taki sam jak w App Invertor)

    Po wybraniu emulatora (emulator5554) lub telefonu, miga taka zółta ikonka obok i nic.... tak z 3 -4 minuty a na koniec wywala takie coś :

    Detailed error: Failed to upload file 'C:\xxxxxxxx\xxxxx\AppData\Local\Temp\aia23xxxxxxx8.apk' to device. Details: null

    Sprawdzałem ten plik, jest w wyżej wymienionym folderze.

    Czy ktoś może miał takie problemy z połączeniem? pomóżcie :facepalm1:

    PS. ADB działa bo już wgrywałem fastboota, KDZ i wszystko śmiga

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    piotrpo

    A ten xxxxxx to przypadkiem nie zawiera spacji albo polskich znaków?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    carve

    nie ;-)

    To pełna ściezka dostepu do aplikacji, ktora miała być wysłana do komórki/emulatora,ale nie poszła tzn. app inventor nie podłączył się, co może byc przyczyną?

    pomóżcie, czy u Was łączy się bez problemu???

    ---------- Post dołączono o 19:34 ---------- Poprzedni post napisano o 22:21 ----------

    Chciałem jeszcze dodać ze komenda

    adb install aplikacja.apk
    powoduje długie oczekiwanie, a na koncu wywala
    protocol failure

    inne komendy adb działają, moge np. zdalnie rozłączać usb i inne...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    carve

    Czy na prawdę nikt nie zna rozwiązania??? może coś z systemem? (mam orginalnego 2.1)komendy ADB działają prócz komendy install

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.