Skocz do zawartości
kaitek666

Xposed.. nie działa?

    Rekomendowane odpowiedzi

    Witajcie :)

     

    Zrootowałem mojego Cube'a za pomocą iRoot i śmiga jak głupi! W Root Checkerze sprawdzone że na stówę zrootowany, ja banan na mordce, więc pomyślałem, że zainstaluję sobie Xposed. Zainstalowałem instalator, dałem mu uprawnienia roota, potem zainstalowałem framework, telefon się uruchamia ponownie, wszystko picuś glancuś.

     

    Niestety, po tym jak instalowałem moduły (i restartowałem!) i zaznaczałem je by działały (I ZNÓW RESTARTOWAŁEM) po prostu.. nie działają..? Zainstalowałem sobie:

    - Blurred System UI

    - Dimensions Editor

    - Flat Style Colored Bars

    - Gravity Box [KK]

    - StatusbarVolume

    - MonsterUI

     

    ..i NIC NIE DZIAŁA! Normalnie apki się włączają bez problemu, ale nie robią tego co powinny. Mało tego, jak chcę uruchomić GravityBox, to mówi mi że "błąd z frameworkiem GravityBox" czy coś takiego.. nie jestem zadowolony. Skoro nie mogę dostać aktualizacji do 5.X to chcę żeby chociaż tak wyglądał i pragnę zmienić ten pasek stanu. :/ Pomyślałem by zamienić Kingroota na SuperSU i mimo tego że działa (prosi o pozwolenie do roota i root checker mówi że jest root) to nic się nie zmieniło z modułami xposed :/ 

     

    Macie jakiekolwiek pomysły? Jak coś jest niejasne to pytać :) Nie jestem zielony z rootami itd, więc jestem wręcz zaskoczony że to nie działa - a próbowałem wszystkiego!

     

     

    a tutaj screen z MonsterUI który twierdzi, że moje urządzenie jest prawdopodobnie obsługiwane (na samym dole, zielony napis)

     

    12071824_1050665324974193_1836342948_n.j

     

    Pozdrawiam kochani :)

    Edytowane przez kaitek666

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    42n4

    Witajcie :)

     

    Zrootowałem mojego Cube'a za pomocą iRoot i śmiga jak głupi! W Root Checkerze sprawdzone że na stówę zrootowany, ja banan na mordce, więc pomyślałem, że zainstaluję sobie Xposed. Zainstalowałem instalator, dałem mu uprawnienia roota, potem zainstalowałem framework, telefon się uruchamia ponownie, wszystko picuś glancuś.

     

    Niestety, po tym jak instalowałem moduły (i restartowałem!) i zaznaczałem je by działały (I ZNÓW RESTARTOWAŁEM) po prostu.. nie działają..? Zainstalowałem sobie:

    - Blurred System UI

    - Dimensions Editor

    - Flat Style Colored Bars

    - Gravity Box [KK]

    - StatusbarVolume

    - MonsterUI

     

    ..i NIC NIE DZIAŁA! Normalnie apki się włączają bez problemu, ale nie robią tego co powinny. Mało tego, jak chcę uruchomić GravityBox, to mówi mi że "błąd z frameworkiem GravityBox" czy coś takiego.. nie jestem zadowolony. Skoro nie mogę dostać aktualizacji do 5.X to chcę żeby chociaż tak wyglądał i pragnę zmienić ten pasek stanu. :/ Pomyślałem by zamienić Kingroota na SuperSU i mimo tego że działa (prosi o pozwolenie do roota i root checker mówi że jest root) to nic się nie zmieniło z modułami xposed :/ 

     

    Macie jakiekolwiek pomysły? Jak coś jest niejasne to pytać :) Nie jestem zielony z rootami itd, więc jestem wręcz zaskoczony że to nie działa - a próbowałem wszystkiego!

     

     

    a tutaj screen z MonsterUI który twierdzi, że moje urządzenie jest prawdopodobnie obsługiwane (na samym dole, zielony napis)

     

    12071824_1050665324974193_1836342948_n.j

     

    Pozdrawiam kochani :)

    Masz tu instrukcje:

     

    Zauważ że są różne xposed dla arm, arm64,x86 oraz 5.0 i 5.1 w różnych odnośnikach pod filmem. Najcenniejszy: http://forum.xda-developers.com/g4/themes-apps/guide-installing-xposed-locked-t3181593działa na innych choć czasami trzeba xposed.zip dodawać przez TWRP mimo uruchomienia flashfire w wersji eksperymentalnej.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    [...]

    Niestety, po tym jak instalowałem moduły (i restartowałem!) i zaznaczałem je by działały (I ZNÓW RESTARTOWAŁEM) po prostu.. nie działają..? Zainstalowałem sobie:

    - Gravity Box [KK]

    [...]

     

    Gravity Box na 100% działa na Cube zrootowanym Kingoroot...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Sprawdź czy przypadkiem nie przerzuciłeś xposed/gb na kartę sd. Jeśli tak- zrób reinstall. Dodatkowo pamiętaj, że ustawienia->pamięć->Preferowana lokalizacja instalacji powinna być ustawiona na 'systemową'.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.