Skocz do zawartości
KumitsuM

Dziwne zachowanie głośnika.

    Rekomendowane odpowiedzi

    Cześć!

    W dniu wczorajszym podczas rozmowy nagle przestałem słyszeć osobę po drugiej stronie. Nic związanego z zasięgiem, żadnych szumów. Po prostu cisza. Od tamtej pory mam ciągle ten sam kłopot, głośnik jakby przestawał działać. Słyszę pierwsze kilka słów, później już nic, czasami coś zaskoczy i działa przez 2 sek, a potem znowu to samo. To samo przy dowolnym uruchamianiu np. youtube'a. Kilka pierwszych sekund słysze dźwięk, później cisza. Jak do kogoś telefonuję to nie słyszę też tego dźwięku oczekiwania, pikania.

    Dodam, że słyszę normalnie dzwonek, jak ktoś do mnie dzwoni, dzwieki powiadomień też są sprawne. Jednak przez telefon gadać się nie da. Czy to może być wina softu? Jakiś tydzień temu robiłem przywrócenie ust. fabrycznych, bo już mi telefon mulił i po tej operacji dostał jakby nowego życia. Dzisiaj próbując namierzyć problem przypadkiem dostałem od andka info, że czeka na mnie aktualizacja do 5.1 (wcześniej było 5.0.2.). Po instalacji nowego systemu problem nie ustąpił.

    Ktoś może mi coś doradzić? Nie chcę wyrzucać telefonu i szukać nowego..... bardzo lubiłę moją motkę :)

     

     

    edit: dodam, że po włożeniu słuchawek yt czy np. filmy na cda oglądam normalnie z dźwiękiem.

    Edytowane przez positivepl

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    plantator

    Troszkę dziwne chociażby przez to że rozmowy są na głośniku przednim a youtube i dzwonki na tylnym... możesz spróbować jeszcze czy np da się rozmawiać na głośniku, ew spróbuj ponowić przywracanie fabrycznych

     

    więc problem jest z dwoma głośnikami z czego ten drugi przy określonych sytuacjach działa normalnie, poleciłbym postawić ci soft cały na nowo ale zapewne nie ma jeszcze całego softu do wgrania 5.1 a przy zablokowanym bootloaderze nie cofniesz się do 5.0.2 (ale nie jestem pewien)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    wmk3
    Dodam, że słyszę normalnie dzwonek, jak ktoś do mnie dzwoni, dzwieki powiadomień też są sprawne.

     

    Glosnik tylni odpowiada za dzwieki powiadomien a nie glosnik sluchawki. 

     

     

     

    dodam, że po włożeniu słuchawek yt czy np. filmy na cda oglądam normalnie z dźwiękiem.

     

    Normalne. Wiec jezeli tam dziala i tylni tez to nie wina softu.

    Podejrzewam wine sprzetowa glosnika i raczej za tym ze cos nie styka bo mowisz ze czasami cos na chwile lapie. Kiedys zona z innym telefonem miala to samo, pomagalo by puknela delikatnie gornym rogiem o drewniany stol i znow dzialalo jej z miesiac. Albo jak umiesz rozebrac i sprawdzic styki glosnika, albo od razu kupic nowy glosnik i wymienic a jak masz na gwarancji to wyslij i ci wymienia. 

    Edytowane przez wmk3

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    plantator

    @@wmk3 pod koniec pierwszego akapitu autor wspomniał że odtwarzanie z youtuba też ucina dźwięk a przecież leci on na multimedialnym o.0

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @@plantator

    @@wmk3

     

    Dokładnie tak, jak pisze plantator. Ucina też głośnik multimedialny. Problem zaczął się jeszcze na 5.0.2, a w miedzyczasie wyszla aktualizacja do 5.1 więc spróbowałem, myślałem, że może pomoże.

    Dla próby strzelę jeszcze reset do fabrycznych dzisiaj przed snem.

    Nie mam faktury ani nie czasu się babrać w środku. W serwisie na bank by na mo

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    wmk3

    Jak nie masz faktury wiec i na gwarancje czasu, to sciagnij BootLoader wgraj custom recorvry i jakis CustomROM z 5.1.1 i bedziesz mial wszystko jasne czy to wina systemu. Albo tak jak teraz masz z zablokowanym BL wgrac pelny flash systemu taki jaki masz 5.0.2 bo czasami niektorzy skarzyli sie ze po aktualizacji przez OTA dzialy sie dziwne rzeczy, dopiero pelny flash pomagal.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nic mi to nie mówi, co powiedziałeś. Ta terminologia jest mi obca :-/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x