Skocz do zawartości
maxi200

Czasem nie działa Motion Launch

    Rekomendowane odpowiedzi

    Witam

     

    Mam mały problem z opcja motion launch a mianowicie czasem zdarza się, że chyba nie działa poprawnie. Jest to częstsze gdy telefon leży poziomo, jak od razu po zablokowaniu telefonu odłożę go na biurko i stukam 2 razy to wszystko jest ok lecz zdarza się, że po jakimś czasie znowu chcę podejrzeć godzinę to nic z tego, bywa  że dopiero kilkunastokrotne stuknięcie wybudza telefon. Czasem nic się nie dzieje nawet po podniesieniu urządzenia brak reakcji na stuknięcie, przesunięcie z dołu do góry - totalne nic, muszę odblokować telefon przyciskiem. Sytuacja ma miejsce też co jakiś czas po wyciągnięciu telefonu z kieszeni, brak reakcji na dotyk ekranu. Telefon jest nowy mam go tydzień i jedyne co robiłem to kalibracja czujnika która przebiega bez problemów. Jest to nowy telefon i nie wiem czy to jakaś wada czy on po prostu tak reaguje.

    Edytowane przez maxi200

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    skolsiwo

    Jest to normalne zachowanie. Ustawiaj telefon pionowo i powinno wtedy działać praktycznie zawsze. Choć gdy leżał jakiś czas nieruchomo, to może zadziałać dopiero po chwili jak się "wybudzi".

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    hmmm, moja żona ma lg g4 i u niej chyba nic takiego nie występuje, myślałem że w przypadku m8 działa to tak samo.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    skolsiwo

    Nie miałem przyjemności sprawdzić ów funkcji w innych urządzeniach, więc nie mogę się wypowiedzieć.

    Lecz jak już wspomniałem, w M8 najlepiej działa gdy jest w pozycji pionowej bądź do niej zbliżonej, przynajmniej w moim egzemplarzu tak jest.

    Nie wiem tylko czy takie właśnie działanie jest zależne od G-sensora czy od softu.

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Kurde jednak myślę, że z moim egzemplarzem jest coś nie tak. Ostatnio kilka razy zdarzyło się, że ML nie działał w ogóle :/ nie pomagało kalibrowanie sensora, włączenie, wyłączenie funkcji ML a nawet ponowne uruchomienie telefonu nie przynosiło efektu. Zaczęło działać po kilku minutach tak po prostu po którejś próbie odblokowania telefonu. Miał może ktoś podobną sytuację, tak to czasem działa?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    stark2991

    Po pierwsze gesty działają gdy czujnik zbliżeniowy nie jest zasłonięty. Po drugie wtedy, gdy telefon wykryje ruch, czyli gdy leży na stole to nie odblokujesz, trzeba go pogibać albo wziąć do ręki i wtedy odblokować. Jeśli dalej nie działa to może być problem innej natury

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czy nie działające gesty to standardowy problem? U mnie też czasem przestają chodzić i nic nie pomaga. Generalnie więcej nie chodzą niż chodzą. Dodatkowo co zauważyłem to że jak nie chodzą to niemal ciągle tak jest, jak zaczną działać to łapie za każdym razem. Ktoś coś z tym wymyślił?

    Wysłane z mojego HTC One_M8 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja ostatnio zaywazylem, ze gesty znacznie lepiej działają jak telefon weźmie się w dłoń. Jak próbuje odblokować telefon na płaskiej powierzchni to zdarza się tak że gesty ML właśnie czasem nie działają. Jak telefon wezmę w dłoń to gesty działają praktycznie zawsze. Trochę to dziwne i ktoś może to sprawdzić

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Niestety u mnie w dłoni to samo. Teoretycznie ML powinien się uaktywnic przy podnoszeniu telefonu, pewnie stąd działanie "w dłoni".

    Wysłane z mojego HTC One_M8 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Może wykonaj kalibracje czujnika G-Sensor

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x