Skocz do zawartości
xxlgreg

[ZAMKNIĘTY]Problem z aparatem

    Rekomendowane odpowiedzi

    Witam szanowne forum.

     

    Mam dziwny problem z aparatem. 

    Otóż po włączeniu aparatu (tylnego) widzę na ekranie obraz do góry nogami. Po przełączeniu kamery przód / tył mam obraz obrócony o 90 st. Po ponownym przełączeniu kamery przód / tył mam obraz obrócony o 180 st. Po kolejnym przełączeniu kamery przód / tył mam obraz prawidłowo wyświetlany z tym ze widzę odbicie lustrzane (to co w rzeczywistości jest po prawej stronie widzę na ekranie po lewej). I po kolejnym przełączeniu kamery przód / tył mam obraz prawidłowy . Ale po zrobieniu zdjęcia jest ono obrócone o 90 st. To samo dotyczy filmów. Filmy nagrane w poziomie w galerii są PIONOWE i na odwrót.

    NIe ma tu znaczenia czy mam włączone/wyłączone automatyczny obrót ekranu. 

    Robiłem już resetowanie ustawień aparatu bez efektów.

    Jest to BARDZO denerwujące.

     

    Co więcej. Czasami zdarza mi się pojawić komunikat po włączeniu aparatu "Błąd kamery"

     

    Może ktoś coś???

    Wina HW/SW ?

     

    Mam N910F i Adroida 5.1.1

     

    Będę wdzięczy za pomoc.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    jeronimo

    dubel



    Połączony post:

    Twój temat został przeniesiony do kosza.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gość
    Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x