Skocz do zawartości
moment18

Android 5.1.1 Dla naszych P8

    Rekomendowane odpowiedzi

    @@otek84 Jaki masz model telefonu bo napewno nie p8

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Miałem podobny trochę kłopot przy TWRP. Nie mogłem zaktualizować w żaden sposób. Pomogło dopierow ponowne wgranie stockowego romu dla P8, i następnie wgranie nowego softu B170 metodą "3 palce". Potem fon ściągną d razu aktualizację do B200. Tak samo zrobiłem przy wgrywaniu Antka 6.0 i poszło bez problemu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam,

    dosłownie przed chwilą z B200 zaktualizowałem na B350 i przyznam, że jestem rozczarowany. Na pierwszy rzut oka nie podobają mi się dwie rzeczy:

     

     

    1. Przy każdorazowym włączaniu transmisji danych wyskakuje powiadomienie o możliwym naliczaniu pakietów przez operatora.

    2. Kiedyś ikonkę LTE/4G pokazywała się tylko wtedy, kiedy miałem aktywną transmisję danych. Teraz świeci się nawet, gdy transmisja jest wyłączona.

     

    Można to jakoś zmienić? Przyznam szczerze, że dla mnie to dosyć istotne.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Wysiek

    Dziwne. Rzeczy, o których piszesz, u mnie nie występują. Coś źle musiało Ci się wgrać. Robiłeś przywrócenie ustawień fabrycznych?

    wysłane poprzez Tapatalk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Po instalacji B350 kiedy chce przywrocic ustawienia fabryczne z menu ustawień, telefon resetuje się i wyskakuje błąd "reset failed"...

    wgrywałem po kolei B170 -> B191 -> B350

     

    ta ikonka 4g/lte pokazywała się już po instalacji romu B191

     

    edit: wyskoczył ten błąd, ale wcisnąłem power i jakoś ustawienia się zresetowały. Opisane powyżej sytuacje jednak dalej występują...

    Edytowane przez SmoothCriminal

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Wysiek

    Pobierz raz jeszcze plik z romem B191 i powtórz całą operację od początku. Podstawą tutaj jest B170, który jest kompletnym romem. Pozostałe, to aktualizacje, które raczej nie naprawią błędów, a mogą je jeszcze dodać.

    wysłane poprzez Tapatalk

    Edytowane przez Wysiek

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ehh dziwne te wszystkie softy :/ 

    teraz zainstalowałem z powrotem B170 i co prawda ikonka 4g jest tylko jak jest aktywna tranmisja danych, ale teraz przy każdym włączeniu tej transmisji wyświetla informację o możliwych pobieranych opłatach...

     

    Chciałem dziś zdebrandować soft b200 z play, a okazuje się że było z nim najmniej problemów... można jakoś do niego powrócić ?

    Edytowane przez SmoothCriminal

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Wysiek

    Może to jest wina jakiegoś ustawienia, bo ja nigdy chyba takiej informacji nie miałem. Tyle, że ja mam telefon z T-Mobile. Może to wina aktywnego roamingu? W Play są jazdy z tym roamingiem.

    wysłane poprzez Tapatalk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    lalas

    Dodam tylko, że w telefonach Sony taka informacja jest (ta o pakiecie) i w zależności od softu/brandu można ją usunąć z paska powiadomień lub nie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x