Skocz do zawartości
giaur500

ROM CM13 Nightly dla OnePlus One

    Rekomendowane odpowiedzi

    Gruchi

    nigdy z xposed ani custom kernela nie korzystalem bo nie widzialem takiej potrzeby, takze nie mam. Czysty CM13 zainstalowalem jakos w sobote bo update z 12.1 do 13 ciągle kończył się bootloopem. Do wczoraj nie bylo żadnych problemów z aktualizacjami a dziś rano Bootloop :/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    żeby nie było bootlopa, czy aby na pewno przy instalacji robiłeś wipe system/data/cache/dalvik ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Chodzi bardziej mi o aplikacje w menu.  W sklepie jest napisane, że nieobsługiwana wersja

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    giaur500

    żeby nie było bootlopa, czy aby na pewno przy instalacji robiłeś wipe system/data/cache/dalvik ?

    Nie trzeba tego robić, wystarczy zainstalować nową wersję. Bez żadnych wipe. Ja aktualizowałem dzisiaj i jest wszystko ok.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gruchi

    Sprawdzilem Recovery Philz i TWRP 2.8.6.0 a także nightly z dzisiaj na obu recovery bootloop :/ jakies pomysly ?

    Edytowane przez Gruchi

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja bym wgrał TWRP 2.8.7.0, wipe system, data, cache, dalvik, i zainstalował 12.1. Tak mam i działa, aktualizowałem z 12.1 do 13.0 i później powrociłem na 12.1 bez problemu.

    Edytowane przez szprotas

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gruchi

    Problem rozwiazany, jedna z aplikacji google byla zablokowana w ccleanerze :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    giaur500

    Czyli tak jak podejrzewałem, masz jakieś śmieci i nimi coś mieszasz w systemie :) Tylko nie trafiłem co to było.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Gruchi

    Zablokowalem Aplikacje Google z romu CM13 i tu byl problem :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jak sprawa wygląda obecnie, warto przechodzić z 12.1? 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x