Skocz do zawartości
patrikos23

tutorial [Z3c] Jak wgrać wersję prerooted czyli root na androidzie 5.1.1 - poradnik dla początkujących

    Rekomendowane odpowiedzi

    patrikos23

    Dokładnie, mi również działa xposed i wszystkie moduły, których potrzebuję. Czyli podstawa to odpowiedni framework

    • Lubię to! 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam te rocovery+root

     

     

    http://forum.android.com.pl/topic/241309-instalacja-modu%C5%82%C3%B3w-xposed-na-lp-511/

     

    Z tego tematu ^ zrobiłem to.

     

    Do telefonu kopiujemy ściągnięte pliki

    - wchodzimy w tryb recovery 

    - instalujemy paczkę xposed-v68-sdk22-arm-by-romracer-20150727

    - restartujemy telefon i czekamy aż sie uruchomi ( instalator zrobił automatycznie wipe wiec nastąpi optymalizacja aplikacji)

    - instalujemy XposedInstaller_3.0_alpha4.apk normalnie jak zwykłą apke

     

    lecz mody nie działają,jakieś sugiestie proszę?

    Edytowane przez Rafał Halkiewicz

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @Rafał Halkiewicz Wgrywasz starą wersję czy najnowsza v78? Aktywujesz później moduły w xposed? U mnie wszystko działa od samego początku.

    Wysłane z mojej Z3

    Compact przy użyciu Tapatalk

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sroczkin

    No to dziwne ze ci nie działają jeśli zrobiłeś wszystko jak w poradniku. To mój poradnik mam ten framework u siebie i wszystko działa bez problemu.

    • Lubię to! 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wgrywam wersje z tego tematu wyżej.Aktywuje w xposed + reboot .

     

    Może coś źle zrobiłem gdzieś :) ?



    Połączony post:

    Jop :) działa po ponownym zainstalowaniu :) dzięki chopaki :D



    Połączony post:

    Wirtualne bo wirtualne,ale piwko poszło

     

    <3 music

    Edytowane przez Rafał Halkiewicz

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    sroczkin

    @@patrikos23 troszkę spóźniona rada gdyż jak napisał kolega Rafał już mu wszystko odpaliło :-) no ale każda pomoc jest potrzebna :-) bo od tego jest to forum.

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Elegancko wszystko działa ;) ;)

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wirtualny browar pooszedł ;) Dzięki za opis.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam,

    Skorzystałem z poradnika i wszystko poszło gładko i bez problemów (telefon z Orange).

    Natomiast pojawił się problem gdy podłączam telefon do komputera za pomocą kabla USB:

    1. Total Commander widzi "nowy dysk" (karta SD) lecz nie mogę go otworzyć i przeglądać danych.
    2. W trybie MPT, program Sony PC Companion nawiązuje połączenie z telefonem dopiero po kilku minutach - co mnie bardzo irytuje.

    W związku z powyższym proszę o poradę co należy zrobić, aby po podłączeniu telefonu do komputera Total Commander widział poprawnie kartę SD.

    Pozdrawiam,

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x