Skocz do zawartości
_tommy_

ROM [Android 6.0] CyanogenMod13 by ivanich [3.4Kernel]

    Rekomendowane odpowiedzi

    _tommy_

    Cieszę się że ten trom przypasował. Korzystam z niego już jakiś czas i nie mam zastrzeżeń. W sumie korzystam z Romów od Ivanicha już jakiś czas i jestem zadowolony.

    Wi-Fi działa normalnie, nie zauważyłem żadnych problemów.

    Pozdrawiam.
    ***********************************************
    Wysłane z Sensation XE przy użyciu Tapatalk.

    Edytowane przez _tommy_

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Witajcie.

    Przed chwilą zainstalowałem ten system. Mam dwa problemy. Po pierwsze czy możliwe jest, żeby uszkodziło mi simkę podczas instalacji wszystkiego? Zapomniałem jej wyjąć i teraz nie wykrywa mi jej w telefonie (inną kartę sim wykrywa normalnie). 

    Druga sprawa dotyczy roota. Wcześniej miałem innego CM (bodajże 9) i root był bez problemu. Teraz po instalacji tego systemu nie mam roota. Próbowałem instalować roota z poradnika lecz zdaje się do andka 6.0 potrzeba w jakiś inny sposób rootować tel.

     

    Ktoś pomoże w tych dwóch kwestiach? :)

     

    Edit: wgrałem od nowa CM9 (żeby na nim zrobić root, a później puścić CM13) i na CM9 simka działa, zasięg jest. Instalowałem ostatnią wersję CM13 (z 03.03.2016r)... Może coś na tej wersji jest skopane?

    Edytowane przez Kamil_Bochnia

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Qisiel

    Co do roota, to wystarczyło wejść w opcje programistyczne i tam go włączyć ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Napisano (edytowane)

    Root zrobiony i działa... Jeszcze musze sobie poradzić z plikami binarnymi, których nie wiem jak zainstalować... :P

    Problem nadal jest z zasięgiem... Po reinstalowaniu wszystkiego po kolei przy pierwszym włączeniu CM13 tel złapał ładny zasięg, odczytał istnienie karty sim w telefonie, a po restarcie jakby wyrzucił kartę sim i nie odczytuje jej w ogóle... Jakby jej nie było w telefonie, a jest i działała na tym systemie. Nie spotkaliście się z taką historią w najnowszym CM13 (z 03.03.16)? 

     

    Edit: Zrobilem czyszczenie dalvik i cache i zasięg wrócił... Myślicie, że to problem jakiegoś niedopracowania systemu czy coś się "psuje" podczas użytkowania? 

    Edit2: Po restarcie telefonu, zasięg znika i nie ma szans na jego powrót. 

    Edit3: Zainstalowanie wcześniejszej wersji (28.02.16) również nic nie dało... Co prawda root i SuperSU działają już bez problemu (nawet aktualizacja plików binarnych z poziomu recovery poszły od kopa), ale zasięg znika przy drugim włączeniu telefonu. Przy pierwszym włączeniu po instalacji ROMa wszystko ok, następnie restart tel i po zasięgu i odczytywaniu karty SIM. 

     

    EDIT4: root działa, simkę wymieniłem, zainstalowałem ROM u operatora, przy pierwszym włączeniu nie było żadnego problemu z zasięgiem i internetem, po restarcie niestety zasięg padł i nie wykrywa karty sim. Wcześniej na CM9 zasięg łapało ładnie i nie było z tym problemu... Skończyły mi się pomysły dot. braku odczytywania przez ten ROM karty SIM. Ktoś pomoże? :)

    Edytowane przez Kamil_Bochnia

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    _tommy_

    A mi dzisiaj pojawił się znaczący problem.

    Nie mogę zresetować urządzenia, przywracanie ustawień fabrycznych uwaliło prawdopodobnie system bo nawet po wipe telefon wpada w zapętlenie. Czysta instalacja też nic nie daje, zapętlanie ciągle trwa, za każdym razem wchodzi w recovery...

     

    Pytanie, co teraz? Bo telefon ma być dalej w użyciu a na chwile obecną to jest czarny klocek :(

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mi podobnie jak koledze wyżej ten rom (a raczej instalacja i prace nad tym, żeby zasięg działał) narobił trochu szkód.. Uceglił mi tel.. :/ Nie wiem czy to kwestia roma czy coś gdzieś źle zrobiłem, ale fakt jest taki, że nie działa mi w ogóle tel. Nie włącza się w żadnym trybie, w żaden sposób. Podłączony do ładowarki nie świeci dioda. NIC NIC NIC - zdechł i zmartwychwstać nie chce :( Czy ktoś ma poradnik jak uceglony tel reanimować? Niestety ten z xda (pod linuxem) nie działa, gdyż niby wykrywa urządzenie ale nie chce mu nadać nazwy i nie idzie puścić mu z konsoli procesu naprawy :( 

     

    A może istnieje jakieś narzędzie do przeflashowania tel (wszystkich partycji po kolei) wraz z plikami?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    _tommy_

    Niestety instalacja sterownik aby uruchomić RUU nie pomaga. Nie mogę wgrać stocka, albo wybieram nie odpowiedni. 

    Przy uruchamianiu RUU pokazuje błąd 170, rzadko kiedy 150 lub bodajże 130. 

     

    Da się to jeszcze naprawić czy serwis pozostaje? Zrobi to zorientowany Pan Stasiu z zaprzyjaźnionego serwisu? ;) 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Qisiel

    Ostatnio na XDA czytałem jak pewnemu użytkownikowi przy uruchamianiu RUU wyskakiwał błąd 120. Rozwiązaniem problemu okazało się odinstalowanie emulatorów androida typu Bluestacks ;) 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    _tommy_

    Nie mam żadnych emulatorów.

    Po prostu chcę przywrócić urządzenie do życia.

    Może to mało istotne ale robię wszystko na Win10 64bit.

    Wysłane z mojego HTC Desire 820 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    DeTeMoto
    robię wszystko na Win10 64bit.
     

    To jest problem - win7 lub nawet Xp polecam.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x