Skocz do zawartości
bartszymajda

Sony Xperia z1 compact zatrzymuje się na logo

    Rekomendowane odpowiedzi

    Witam. Podczas aktualizacji systemu w z1 compact telefon padł. Po próbie włączenia wisi na logo SONY. Zainstalowałem sterowniki flashtoolem, również da się włączyć tryb flashmood. Jakieś pomysły? Pozdrawiam

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    adek89

    Google boli??

    ściągasz

    http://forum.android.com.pl/index.php?/topic/202301-FTF-Central-Europe-KitKat-4.4.4-(14.4.A.0.157)

    wgrywasz flashtolem i tyle

    Wysyłane z Compacta za pomocą Tapatalk 2

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    patrikos23

    @@adek89 nie musisz być taki złośliwy, wystarczyło napisać co ma zrobić bez docinek...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wgrałem flashtoolem tego androida 4.4.4, natomiast nadal wisi na logo. 

    Uzz3NsR.jpg

    Edytowane przez patrikos23
    Obrazy wstawiamy w spoilerze - poprawione. Proszę o tym pamiętać.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    gerwazy01

    Google boli??

    ściągasz http://forum.android.com.pl/index.php?/topic/202301-FTF-Central-Europe-KitKat-4.4.4-(14.4.A.0.157)

    wgrywasz flashtolem i tyle

    Wysyłane z Compacta za pomocą Tapatalk 2

    Sam wiecznie pytasz o pierdoły, a tu z google wyskakujesz:-)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wgrałem flashtoolem tego androida 4.4.4, natomiast nadal wisi na logo. 

    Uzz3NsR.jpg

    hwbWyp2.jpg

    Edytowane przez patrikos23
    Obrazy wstawiamy w spoilerze - poprawione. Proszę o tym pamiętać.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wgrałes go z zaznaczonym wipem?

    Wysłane z mojej Z3

    Compact przy użyciu Tapatalk

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    patrikos23

    są dwa wipy, które musisz zaznaczyć i potwierdź skrypt podczas wgrywania

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Wygląda to następująco: 25LL2pE.jpg

    (coś zmienić?)

    Edytowane przez bartszymajda

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Mikel25

    Tak masz wszystko dobrze zaznaczone 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x