Skocz do zawartości
_SlaVko_

"Can't mount sdcard0" po wgraniu ROM'u

    Rekomendowane odpowiedzi

    Witam, 

     

    po wgraniu nowego ROM na mój HTC One S (s4) nie może się on uruchomić, a dokładnie zacina się podczas bootowania na logu HTC. 

    W recovery jeśli chcę zrobić np wipe pamięci wyświetla się informacja: "can't mount /storage/sdcard0/"

     

    INFO:

     

    Wgrany ROM: [4.4.2][4.4.3][sense 6][hboot 2.15&2.16]LIBERTY ROM - The Sixth Element

     

    Recovery: Official CWM of koush (HTC One S)

     

    S-ON

     

    Boooloader Unlocked

     

     

     

    Z góry dziękuję z wszelką pomoc.

     

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Symek

    Zdziałałeś coś? Mam podobny problem, nie ładuje systemu po wyświetleniu logo HTC.

    Edytowane przez kiler73
    Nie cytujemy posta poprzedzającego.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    kiler73

    A wersję Hboot masz 2.16?

    I recovery TWRP v2.7.0.8 - v2.7.1.0

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x