Skocz do zawartości
Janes123

Telefon nie chce się włączyć po odblokowaniu bootloadera

    Rekomendowane odpowiedzi

    Witam przed wczoraj próbowałem wgrać loadera na s xperie e i teraz telefon ładuje się tylko do momentu tej animacji i się resetuje próbowałem wgrać na nowo soft przez flashtool ale nadal to samo a przez Sony pc companion nie mogę go nie mam oryginalnego oprogramowania

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam dzisiaj chciałem wgrać nowego roma to więc odblokowałem telefon no i on reboota zrobił i juz tak pozostał czarny ekran pc go widzi przechodzi w flashboot dioda zielona swieci w fastboot tez bo niebieska też swieci wrywam nowy fw flaseherem do końca się wgrywa i dalej czarny w programie Emma też o wykrywa wgrywam soft i dalej nic już nie ma pomysłu co dalej. Proszę o pomoc

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    carmel

    @Paweł Żak Czy w flashtoolu masz zaznaczone wszystkie wipe'y?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Możesz troszkę jaśniej bo nie wiem co masz na myśli.



    [Dodano: 14 kwiecień 2016 - 19:23]

    Soft sie wgral nawet dotyk dziala bo slysze klikniecie ale wyswietlacz pozostal czarny. Czy to mozliwe ze bo odblokowaniu padl wyswietlacz.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    carmel

    Niestety możliwe :/

    Wysłane z mojego D2303 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czy może mi ktoś wytłumaczyć co mogło się stać podczas odblokowywania że padł wyświetlacz bo nie mogę tego pojąć.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Nikt nie potrafi mi wytłumaczyć co mogło spowodować że ten wyświetlacz przestał działać.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Bujno

    Witam!

    Moja Xperia E zapętla się podczas uruchamiania.Odkąd  gdy odblokowałem bootloader.

    Robiłem to pierwszy raz i jestem w tym zielony.

    Proszę o szybką pomoc. :poker-face:

    Edytowane przez mattaj86
    skolsiwo: Doprecyzowałem nazwę Twojego tematu, aby inni użytkownicy szybciel mogli Ci pomóc. Proszę w przyszłości o precyzowanie nazwy tematów. //EDIT mattaj86: połączyłam temat z identycznym już istniejacym

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mattaj86

    @Bujno 

    Zainstaluj na nowo soft przez flashtool. 

    Edytowane przez mattaj86

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Bujno

    @mattaj86 Jak taki soft zainstalować?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.