Skocz do zawartości
bartekc00

rom [6.0] Official CyanogenMod 13 dla LG G2 [D800/801/802/803]

    Rekomendowane odpowiedzi

    Panowie, jestem świeży, ale nie o tym...

    Mam problem, zainstalowałem jak co kilka dni aktualizacje i dzisiaj tel się posypał. Co chwilę pisze że google apps się wysypuje i nie ma praktycznie możliwości korzystania z fona (wyskakujące okienka z błędem). Instalowałem poprzednie wersje cm z poprzednich dni, ale problem nie ustąpił.

    W końcu zauważyłem, że z aktualizacją zmienił się antek na 6.0 (masakra, czemu nic o tym nie napisali). Doinstalowałem gappsy na 6.0 ale nic to nie dało. Cały czas jakieś błędy, komunikaty itp.

    Zainstalowałem prze TWRP nawet tego bootstacka z pierwszej strony, to przynajmniej nie wyskakuje błąd o gappsach :P teraz wyskakuje błąd "Niestety, aplikacja Kreator konfiguracji została zatrzymana." Z tym, że teraz z fonem już nic nie można zrobić (po kliknięciu OK, natychmiast znowu się pojawia).

    Jak żyć?

    Pzdr

     

    P.S.

    Ew. napiszcie jak wrócić do poprzednich romów (mam na fonie) bez uszczerbku.

    Edytowane przez ViceprezeS

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Dell

    Zrób full wipe i wgraj na nowo.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Postaw na nowo wszystko, robiąc wipe'y ;]

     

    Hah szybszy :P

    Edytowane przez morcin123

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Panowie, nie ma opcji bez wipe'a? :/

    Nie chcę się bawić ze stawianiem od zera fona, zbierania kontaktów, instalacji programów itp.?

    Nie ma opcji bezbolesnej z powrotem do poprzednich wersji?

    Pzdr

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Daniel.

    Kontakty z google oraz apk z google backup i w czym problem? Chwila roboty. Bez wipe sie nie obejdzie bo na pewno w twrp backup nie robiłeś.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    OK, dzięki.

    Zaskoczyło za pierwszym razem.

    Niestety pomimo włączonej opcji synchronizacji z konta google, kontakty trafił szlag.

    Kiedyś (nie wiem jak), ale po totalnym wipe, sam mi się zaktualizował, nawet samodzielnie zainstalował programy, telefony, a teraz /ciach/.

    Jak to zrobić?

    Pzdr

    Edytowane przez bartekc00
    pkt 3.2 regulaminu :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    No to zadam pytanie które paść musi. Jak z aparatem?

    Wysłane z mojego LG-D802 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    daveomg

    @Up

    Bywa kapryśny...Jak porównywałem z cm12 to jakość była lepsza , lecz aparat ma różne dolegliwości i snapdragon camera nie działa...Osobiście poczekam tydzień niech otg zostanie naprawione i bd można pomyśleć o przejściu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Daniel.

    OK, dzięki.

    Zaskoczyło za pierwszym razem.

    Niestety pomimo włączonej opcji synchronizacji z konta google, kontakty trafił szlag.

    Kiedyś (nie wiem jak), ale po totalnym wipe, sam mi się zaktualizował, nawet samodzielnie zainstalował programy, telefony, a teraz /ciach/.

    Jak to zrobić?

    Pzdr

    Wchodzisz na konto email Gmail'a. Pod logiem Google w górnym lewym rogu masz Gmail klikasz w to i rozwija Ci się opcja kontakty. Tu masz podgląd kontaktów które możesz eksportować/importować na CM 13 lub tym podobnym.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    daveomg

    Robi się średnio ciekawie...Po flashu cm13 bywają problemy z wejsciem do recovery(wywala error przy próbie wejścia)...By to zbadać panowie może każdy z was który wgrał cm13 spróbować wejść do recovery i podać na forum wersje posiadanego twrp(?)...Nic wam raczej nie grozi z tego co wyczytałem na xda wywala error przy wejściu do twrp , jednak po reboocie system normalnie startuje ;) .

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x