Skocz do zawartości

Wykryliśmy, że używasz AdBlocka  :emo_im_sad:

Proszę, dodaj nas do wyjątków:) Wyświetlamy jedynie ładne, idealnie dopasowane reklamy - żadnych wyskakujących okienek czy wideo! Reklamy to jedyne źródło utrzymania naszej społeczności.

Kliknij tutaj, aby dowiedzieć się jak to zrobić. Dziękujemy!

Dobrze znasz WordPressa? Czytaj więcej.. ×
kitza

Tablet nie reaguje na ładowarkę.

    Rekomendowane odpowiedzi

    kitza

    Mam problem z moim tabletem. Nacieszyłem się nim raptem miesiąc.

    Jeździł jako nawigacja w samochodzie. W ubiegłym tygodniu przyjechałem do pracy, wyłączyłem i wysiadłem z auta.

    Po pracy, wsiadam, uruchamiam tablet i widzę, że nie pioruna na ikonie baterii. Pomyslałem, że ładowarka gdzieś nie łączy ale nie tu był problem. Pod drugą również zero reakcji. W domu po podpięciu pod komputer również nic. 

    Co ciekawe, gdy go wyłączę i przy podpiętej ładowarce wcisnę guzik włączenia, na ekranie pojawia się duża ikona baterii z piorunem, tak jakby się ładował. Gdy odepnę ładowarkę, włączę go i podepnę ją z powrotem, nie ładuje się.

    Chcę go wysłać do serwisu ale mam dylemat bo, by mieć 3 przyciski ekranowe na dolnym pasku, wgrałem roota. 

    Jeśli, jak podejrzewam, padło wejście USB, to czy root może być powodem odrzucenia reklamacji?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Igorius
    Chcę go wysłać do serwisu ale mam dylemat bo, by mieć 3 przyciski ekranowe na dolnym pasku, wgrałem roota. Jeśli, jak podejrzewam, padło wejście USB, to czy root może być powodem odrzucenia reklamacji?

    O ile nie masz nabitej flagi KNOX to wgranie odinem na czysto oprogramowania firmowego lub hard reset / full wipe w menu recovery powinno usunąć roota.

    Jeśli nabiłeś sobie flagę KNOX to... to przykro mi bardzo - istnieją szansę nieuznania reklamacji (ale nie musi do tego dojść).

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    kitza
    Napisano (edytowane)

    Flagi chyba nie mam nabitej. W sumie w trybie Download Mode nie ma żadnego Knoxa

    ece423fc949a7a0a9e2a20db67e058d6.jpg



     
    W zakładce Informacje o urządzeniu mam takie informacje:
     

    post-170405-0-85591300-1454713238_thumb.jpg


     
    Nie dam głowy ale wydaje mi się, że nie wgrywałem żadnego ROMu do tabletu. Pomimo tego, przy próbie aktualizacji oprogramowania tabeltu wyświetla mi się taka informacja:

    post-170405-0-60796900-1454713340_thumb.jpg


     
    Można w takim stanie wysyłać do serwisu?


    Błędy w pisowni sponsoruje Tapatalk.

    Edytowane przez Miły
    Obrazy i filmy dajemy w znacznik spoiler...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Igorius

    Przy rocie zawsze jest taka informacja więc sie nie dziw. A to że nie masz nabitej flagi to się ciesz.

    Wgraj na nowo opro firmowe bez roota i odsyłaj na serwis ;)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    kitza
    Napisano (edytowane)

    Problem w tym ze nie mogę nigdzie znaleźć oryginalnego softu. Udało mi się znaleźć jedynie od SM-T110.

    Błędy w pisowni sponsoruje Tapatalk.

    Edytowane przez kitza

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Igorius
    Napisano (edytowane)

    http://www.zukmobile.cc/zuk-z1-u-touch-4g-lte-dual-sim-mobile-phone.html  zły link :E
    Tu szukales? Widze, ze sm-t113 jest...

    [Dodano: 08 luty 2016 - 00:11]
    Btw- pod kiesa podlaczales?

    Edytowane przez Igorius

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    kitza
    Napisano (edytowane)

    Przepatrzyłem chyba całą stronę ale nic mi się tam nie udało znaleźć.

     

     

    [Dodano: 08 luty 2016 - 00:11]

    Btw- pod kiesa podlaczales?

    Podłączałem. Dziwne, bo komputer wykrywa tablet ale sam KIES nie łączy się z nim bo brakuje mu sterowników. Podobnie sprawa wygląda z moim Note II. Komputer go wykrywa, sterowniki się znajdują ale KIES się z nim nie łączy.

     

    Edit: Zainstalowałem Kies3. Łączy się. Po wybraniu w opcji aktualizacji oprogramowania pokazuje bieżącą wersję oprogramowania PDA:OG3/CSG:OG1(XEO). Taką samą pokazuje jako nowszą. Niestety ze względu a niski stan baterii nie uruchamia się opcja aktualizacji.

    Edytowane przez kitza

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Igorius

    @@kitza

    Wcześniej podałem zły link, spróbuj poszukać romu tutaj - http://www.sammobile.com/firmwares/search/sm-t113/

    BTW- po podłaczeniu do peceta tablet nie ładuje się, nie ładuje się też z normalnej ładowarki z gniazdka? W obu przypadkach nic? Sprawdzałeś na innym kablu?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    kitza
    Napisano (edytowane)

    Sam się zdziwiłem ze KIES go wykrył. Sprawdzałem kilka ładowarek i nic. Co ciekawe, gdy poziom baterii był większy niż obecnie (zostało mi 20%) i podpiąłem ładowarkę do wyłączonego tabletu na ekranie pokazywała się ikonka baterii z błyskawicą w środku. Ale nawet po całej nocy nie przybyło ani 1 % na wskaźniku baterii.

    Błędy w pisowni sponsoruje Tapatalk.

    Edytowane przez kitza

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam problem zbliżony, ale trochę odmienny. Tablet się zapętlił. Wyłącza się, zaczyna się budzić, pojawia się logo i znów się wyłącza. Czasem dochodzi aż do ekranu głównego, ale nic nie można zrobić - wyłącza się.

    Próbowałem restartu przez power-głośność, oczyściłem cache, zrobiłem restart systemu i nic.

    Nie robiłem tylko powrotu do  ustawień fabrycznych.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    ×