Skocz do zawartości
szaszlyk24

Stock Rom - [5.1.1] 14.6.A.1.236 - prerooted - flashable [ZB][OB]

    Rekomendowane odpowiedzi

    Ok, ostatecznie zdecydowałem się na czysty stock, root zrobiłbym sobie sam. Mam jeszcze pytanie poza tematem - czy znacie jakiś prosty sposób, na zapisanie okien w Chrome, które mam obecnie włączone? (mam uruchomione +/- 100 zakładek i chciałbym je móc przejrzeć, już na czystym systemie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ct65

    @Michał Łukasz Bartoś Nawet titanium backup pro ma problemy z przywracaniem apek systemowych (a chrome w sony jest systemową). Możesz zawsze zrobić nowy folder w zakładkach i tam poprzenosić do ulubionych te uruchomione strony, a na nowym systemie je od nowa otworzyć i trzymać już uruchomione :) 

    Edytowane przez ct65

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Hm.. pojawił się pewien problem po instalacji. Sklep Play cały czas się wyłącza z komunikatem o przerwaniu pracy. Nie pomaga usuwanie pamięci podręcznej aplikacji, resetowanie systemu, a nawet nadpisanie plików systemowych. Czy ma ktoś jakiś pomysł? :/ Może usunąć sklep play jakąś aplikacją (o ile jest to możliwe), znaleźć gdzieś .apk i zainstalować na czysto.. mogłoby to pomóc?

    Mało tego, nie działa album (nie wykrywa karty, w ogóle nie da się go uruchomić), każda aplikacja do usuwania aplikacji albo nie działa w ogóle, albo po chwili jest błąd, tak jak w sklepie play... patrikos23, czy nadal masz do zainstalowane i u Ciebie działa?

    Edytowane przez Michał Łukasz Bartoś

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    wgrałem roota, zainstalowałem recovery, wgrałem ten rom przez recovery (wipe dalvik and cache wykonane) no i tutaj pojawia się problem...

    telefon odpala się, wyświetla się logo SONY i telefon się resetuje i tak w kółko. Jedyną możliwością jest wejść w recovery. Znacie rozwiązanie tego problemu?

     

    EDIT

    problem rozwiązany - po którymś razie z kolei android uruchomił się :)

    Edytowane przez morgan14

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.