Skocz do zawartości
Bartek Chejmanowski

Problem z jakością zdjęć i filmów :/

    Rekomendowane odpowiedzi

    Siemka!

     

    Mam Xperie T na CM 12, android 5.0.2 i mam problem z aparatek, mianowicie z jakością zdjęć i filmów, zdj ostre są tylko z odległości może max 5 cm, z dalszej wyglądają fatalnie, niżej są zdj. Nie jest to wina andka, bo mam go kilka dni, a na stocku też było tak samo. Ogólnie telefon ten mam może z tydzień (handluje trochę :D ) i gdy go kupiłem już tak było... I na stocku i na CM aparat ustawiony na Full- 13mpix/12.8mpix ale to nic nie daje...

     

    Co może być? Raczej android tu nie pomoże i mam pytanie czy trzeba będzie wymienić aparat (podzespół) np. na taki z dawcy?

     

     

    Zdj z około 5-10cm

     

    1451140402-IMG_20151226_142927%5B1%5D.jp

     

     

    Zdj z około 3-4m

     

    1451140381-IMG_20151226_142849%5B1%5D.jp

     

     

    Klaka zdejmowana i szybka na aparacie czyszczona płynem do szyb i patyczkiem do uszu :D

    Edytowane przez Bartek Chejmanowski

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jakiej aplikacji do fotek używasz ?

    Nie masz w aplikacji czasami włączone trybu MACRO ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @@jacbelfer


    Apka seryjna:

    1452427635-Screenshot_2016-01-10-13-03-2



    Nie natkąłem się na marco w ustawieniach

    Edytowane przez Hubal
    Screen wstawiamy w spoiler

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    saint66

    A jak robisz zdjęcia to w trybie auto ? Czy używasz ustawień ręcznych(manualnych) i czy wtedy nie masz ustawionego trybu Macro robienia zdjęć ? :oczy:

     

     

     

    NAPISANEZ3

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    saint66

    Czyli jak robisz zdjęcie to aparat sam sobie pstryka tą fotkę? Może zainstaluj sobie na próbę jakąś aplikację do robienia zdjęć np. Camera FV-5 i wtedy zobacz jak będzie robione zdjęcie czy będziesz miał jakieś ustawienia ⊙⊙_⊙

    NAPISANEZ3

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Obstawiam uszkodzenie aparatu.

    Może dogrywałeś jakiś inny sterownik ? Pamiętam, że SGS2 były zabawy ze sterownikami.

    Sterowniki wyciągane z innego sprzętu powodowały właśnie stały tryb makro, nie działający AF, itp.

    Ale tak jak pisze @@saint66 spróbuj apki w której moża coś pozmieniać (FV5, LG camera)

    Edytowane przez jacbelfer

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @@jacbelfer, próbowałem... na innych apkach to samo...

     

     

    @@saint66

    Czyli jak robisz zdjęcie to aparat sam sobie pstryka tą fotkę?
    tzn? Dotykam przycisk migawki, i robi zdj... 

     

    Już nie wiem co robić...

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Uszkodzony moduł aparatu. Zablokowany AF i nic nie poradzisz.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    saint66

    Chodziło mi o to, że sam robi takie a nie inne zdjęcia brak ustawień. Czyli tak jak wyżej uszkodzenie modułu aparatu raczej.Może podejdź do jakiegoś komisu i zapytaj ile kosztowałaby naprawa i czy się opłaci :)

    NAPISANEZ3

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x