Skocz do zawartości
Nekser

[Discontinued|ROM][6.0.1|Marshmallow] [D6603|33|53] 23.5.A.1.291 SLiMM 3.8

    Rekomendowane odpowiedzi

    ct65

    @hdmagic

    Dnia 29.12.2015 o 11:14, Nekser napisał:

    4.a) Jeśli mieliśmy marshmallow  (Android 6.x) , to nie robimy żadnych  wipów.

       b) Jeśli mieliśmy kitkat albo lollipop (android 4.4 albo 5.x), to zalecane jest zrobienie Factory Reset

    Ważne! Jeśli masz zainstalowanego Xposeda nie rób wipe Data i przed instalacją wyłącz/usuń wszystkie moduły z Xposeda.

    Ważny! Nigdy nie rób wipe System, to może spowodować pewne problemy. Tylko wipe Data i Cache, jeśli chcemy.

    5. Reboot.

    Na pierwszej stronie przy wrzucaniu paczki na androidzie 6.x zalecane jest nie robić wipe, więc dane powinny zostać nie tknięte. Na xda też nie znalazłem informacji, by update wymagał wipe, jedynie trzeba usunąć moduły xposed.

    Edytowane przez ct65

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dzieki za cytat, jednak nie jest tak cukierkowo.

    Do 3.4 - dzialalo, nic nie ulegalo "destrukcji".

    Przejscie z 3.4 do 3.6 skutkowalo "czysciutkim" telefonem, jak ze sklepu. Po dograniu apek niektore pliki byly ale ustawienia juz nie.

    Sprawdzilem specjalnie cofajac sie do 3.4 instalujac kilka wybranych apek i pono9wnie 3.6 bez zadnych wipow i zonk, to samo.

    Stad moje wyrazne pytanie mimo info na poczatku tematu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ct65
    Dnia 29.12.2015 o 11:14, Nekser napisał:

    Rom pobieramy stąd: 

    https://www.androidfilehost.com/?fid=457095661767102322 ( Full rom 3.8)

    https://www.androidfilehost.com/?fid=385035244224385405 ( OTA z wersji 3.x do 3.8  ) 

    Pewnie pobrałeś paczkę z full romem, a nie OTA stąd taki efekt. No chyba, że update do 3.6 nie miał paczki ota.

    Edytowane przez ct65

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam, otóż zainstalował rom na poprzedni 5.1.1 który był zrootowany i wgrane dual recovery Teraz zaś mam dalej roota ale nie mogę w żaden sposób wejść w recovery. Jakieś sugestie?

    Wysłane z mojego D6603 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam ponownie. Ponownie zrobiłem roota na zablokowanym, bootloaderze tą metodą ( 

    [6.0.1|Marshmallow] [D6603]Root i Recovery na MM .291 lub .575)

    na Slimm romie. Wszystko ok aż do teraz. Ponownie nie mogę wejść w recovery :-(

    Kolega wyżej podał stronę do xda z tym problemem ale z tego co rozumiem to na odblokowanym bootloaderze, a nie chce uwalić fona.

    Poproszę o jakaś rade, poradnik.

    Dziękuje

    Edytowane przez scotti33

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ct65

    W tym temacie co podał @Nekser jest info, że działa to zarówno na zablokowanym jak i odblokowanym bootloaderze:-)

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Nekser

    @scotti33 chodzi Ci o to co ja podałem?  To jak masz już roota to wygrywasz przez PC tylko ten plik:RecRoot   I on działa na zablokowanym bootloaderze. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @Nekser...

    Tak wgrałem tego RecRoota poprzez instal.bat telefon odpalił w twrp, wgralem Xposed i grawityboxa w którym ustawiłem przycisk zasilania miękki restart, itp. I teraz z żadnej opcji czy to w Xposed czy Grawityboksa  po wciśnięciu Recovery nie wchodzi w nie, tylko zwyczajnie restartuje telefon.

    Sam próbując na wyłączonym telefonie wejść w Recovery tez nie mogę.Nie rozumiem zbytnio o co chodzi! 

    Może coś złe robię ale na innych telefonach z opcji aplikach o których pisałem wyżej nigdy nie było problemu, a jak wchodzicie w Recovery na wyłączonym telefonie? Może ja coś złe robię :-(

     

    Edytowane przez scotti33

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Nekser

    @scotti33 normalnie jak włączasz telefon wyświetla się logo Sony to naciskasz cały czas Voll -. Aż dioda zmieni kolor z zielonej  na różowo podobny .

    dodana zawartość

    Jak Ci tak robi cały czas to wgraj jeszcze raz RecRoota i jak wejdziesz do recovery zrób full wipe i wgraj jeszcze raz Slimm-a .

    Edytowane przez Nekser

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.