Skocz do zawartości
Waldek Bugajski

Nie uruchamia sie po aktualizacji systemu

    Rekomendowane odpowiedzi

    Witam. Piszę w sprawie mojej Motoroli Moto G 1st. gen. 

    Mianowicie mam z nią problem.. W dniu dzisiejszym pare razy instalowalem od nowa soft ponieważ chciałem wgrać cm. Po kilku próbach zrozumiałem że cm 13 nie ruszy mi na Kit Kacie więc postawilem system od nowa i postanowiłem go zaktualizować do 5.0

    Aktualizacja sie pobrała wyskoczyła informacja o instalacji i się zaczeła. 

    Podczas instalacji już pod koniec telefon tak jakby umarł . Jest czarny ekran telefon jest wyłączony. Nie reaguje ani na przyciski, ani podłączenie do ładowarki, komputera . 

    Wie ktoś może jak to naprawić ? Czy już jest do wyrzucenia ? Proszę o szybką pomoc .

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dalej nic. Wyczytałem na necie że to hard brick.. Ale nie wiem jak to naprawić ..

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    To musisz się nie co więcej pobawić. Jaką wersję miałeś stocka ?

    Edytowane przez Martin1984r

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    plantator

    A takie pytanie, jaka konkretnie miałęś wersję systemu i jaką chciałeś wgrać? Najlepiej podaj z linkiem skąd pobierałeś system, oraz instrukcję wg której to robieś. Aczkolwiek jak jest już tak ciężko że komp praktycznie nie widzi motki to kiepsko.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    4.4.4 robiłem aktualizacje do 5.0 przez ustawienia w telefonie . System pobierał sie przez telefon tzn w nim. No pobrało się i zatwierdziłem żeby instalowało . Pod koniec instalacji zgasł. nie reaguje na nic. To jest hard brick tak wyczytałem na necie. Tam jest napisane jak to naprawić ale mi w menedzerze urządzen pokazuje inaczej niz powinno.. I teraz kicha..

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Z tego wygląda ze kit kata na cm 13 więc pewnie uwalił się bootloader. Prawdopodobnie było trzeba z aktualizować z 4.4.4 do np. 5.1, pózniej unlock, twrp i cm13..

     

    Tutaj masz do stocka linka:

    http://firmware.center/firmware/Motorola/Moto%20G%20%281st%20gen-2013%29/Stock/XT1032/

    wgrałem od nowa czystego kit kata . I w czystym kit kacie chciałem aktualizować system żeby zainstalowac cm ale zdechł.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Proszę czytać uważnie ! Napisałem wyżej że teraz telefon na nic nie reaguje nic nie da sie zrobić ! :/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x