Skocz do zawartości
ollo98

ROM [550i][4.4.2][PORT] PussyFap v4 beta

    Rekomendowane odpowiedzi

    ollo98

    Siema, zapraszam do testowania tego ROM'a 

    http://www.mediafire.com/download/lavvr4wz4erdkfb/PussFapMt6592.zip

    http://www.mediafire.com/download/e5usr3tn557eu1l/boot.img_fix_pussfap.zip

    Rom nie jest mój, ja go jedynie przeportowałem.

    Pobrany i przeportowany z tej strony - http://www.mtkroms.com/2015/12/pussyfap-v4-beast-edition-for-mtk.html

    Napiszcie mi wszystkie błędy i co działa i co nie, tak abym mógł to naprawić. :)

    Najpierw wgrywamy Rom'a, a potem fix'a.

    Edytowane przez ollo98

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ollo98

    Zapomniałem go udostępnić, powinno już działać. :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ollo98

    Ktoś zablokował, muszę jeszcze raz wrzucić, pojawi się razem z CM12.1 .

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ollo98

    Spróbujcie teraz, prawdopodobnie mediafire potraktował ROM'a jako pornosa xd

    Zmieniłem nazwę i powinno działać.



    [Dodano: 06 styczeń 2016 - 14:21]

    Zapomniałem dodać boot.img, będzie jeszcze jedna mała paczka do wgrania przez recovery. :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam.

    Jestem wlasnie po wstepnym tescie romu pussyFap. Musze przyznac ze dziala chyba lepiej niz cm12;)

    Na poczatek napisze co dziala na pewno: wifi, dane mobilne, tr. samolotowy, lokalizacja, auto obrot, aparat, dzwiek, mikrofon, sluchawka, rozmowy, sms, wszystkie przyciski,. Narazie tyle;)

    A teraz co nie dziala: bluetooth( nie widzi urzaadzen, ale inne urzadzenia widza telefon),equalizer, przycisk 'opcje telefonu'- https://mega.nz/#!qIEEgRIT!tiVN1737eHlxnWHGpStbV_YRGgLKdb4Gj1o7NPG2e7M

    https://mega.nz/#!eENznCxQ!XxOgYH_mMUO0yyAU-EgN2yeBRNrwYxqAObxMVBkG-B0

    Jest tez problem z pamiecia bo widzi tylko karte sd:

    https://mega.nz/#!vFFAUahT!nwwDsMfGvcIT8M0tL7pATE6ZVkV4srXyDpIzlqsN1ZQ

    https://mega.nz/#!yVsHnZhb!xI2SmQe_R4MxxEN_o72z0fCGMAqDgm791IzVf6k63lY

    Przydaloby sie tez male spolszczenie : https://mega.nz/#!GI9nzKpQ!0rQQylngLR0cuak1qbPPNEF-lx4x4v2z6J7wqWlnm9c

    I podczas uruchamiania telefonu, przed bootanimacja jest taki dziwny zamazany obrazek jakby logo romu;)

    No i jeszcze jak dla mnie brakuje screenshota w menu zasilania;)

    A, i nie moglem sie doszukac opcji automatycznej jasnosci... build tez trzeba poprawic:) a poza tym to spoko rom!! Mozna smialo instalowac, bardzo plynny i szybki!

    Edytowane przez fiolveien9

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ollo98

    Wrzucaj obrazki na imgur, imageshack czy bank fotek bo tutaj trzeba ściągać. :)

    I post edytuj .

    Będzie lepszy porządek tutaj na forum.

    Zaraz będzie fix.

    Co do spolszczenia to niestety takiego nie ma.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x