Skocz do zawartości
tEz

Brak Plus 4G/słaby zasięg

    Rekomendowane odpowiedzi

    tEz

    No to slabo.. No coz, trzeba pokombinowac a jak nie wyjdzie - przyzwyczaic sie..

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dix241

    Wg testu ma lte 1800/2100/2600.
    Brak tylko lte 800.
    Tylko Plus póki co wykorzystuje lte 800/2600.Inni wykorzystują 1800 póki co i dopiero za jakiś czas 800/2600 bo wygrali pasmo w przetargu.

    Wysłane z mojego Orange Sego przy użyciu Tapatalka

    [Dodano: 14 styczeń 2016 - 08:54]
    Sprawdź na mapie bt search tam gdzie używasz na jakich technologiach Plus działa
    800 ma większy zasięg niż 1800 i może nie masz zasięgu na 1800 a na 800 tylko w Plus.

    Wysłane z mojego Orange Sego przy użyciu Tapatalka

    Edytowane przez awygo
    Regulamin Forum, pkt 3.7

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    GabE

    Mi działa wyśmienicie internet z plusa 4g

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    rsroka

    Witam, mam podobny problem z moim Lenovo K3 Note. Po przeniesieniu numeru do Plusa mam problem ze złapaniem sygnału 4G. Do tej pory w poprzedniej sieci Play zasięg 4G był bardzo dobry. Tak jak powyżej było pisane telefon do 4G loguje się na chwilę po czym sam przełącza się na 3G. Tylko w miejscach gdzie jest silny sygnał 4G telefon utrzymuje połączenie na 4G. To co również zauważyłem to, to że na innym telefonie Xiaomi Redmi Note 2 siła sygnału w telefonie jest zazwyczaj o dwie kreski mocniejsza w porównaniu do Lenovo w 3G i 4g.

    Czy winą problemów z zasięgiem 4G w tym telefonie może być wina kiepskiego oprogramowania radia i czy zmian radia coś pomoże ?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam.

    Doświadczam podobnego problemu na moim K3N działającym na Androium 6. Na początku miałem Orange i 4G działało spoko. Potem przeniosłem się do Plusa i tylko przez chwile łapał 4G, a potem tylko 3G. Sieć Play 4G - brak. Dopiero T-mobile 4G sobie radzi. Dodam, że te same karty SIM wkładałem do innego telefonu (Huawei P9 lite) i tam zarówno Plus, Play i T-mobile miały pełny zasięg 4G. Oznacza to, że albo jakieś słabe anteny/radia mamy w tych K3N, albo oprogramowanie sobie nie radzi. Mam teraz 2 telefony z T-mobile... na K3N jest połowa siły 4G, a na drugim - pełny zasięg. Więc wnioskuję, że to wina telefonu/softu. Przeinstalowywałem andka kilkukrotnie na różne UI i nic nie pomagało :(. Czyżby nadszedł czas na zmiany?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.