Skocz do zawartości
bogdanh

Nie działa SIM i chyba GPS [załatwione]

    Rekomendowane odpowiedzi

    ----EDIT3----

    Załatwione całkowicie.

    Zainstalowałe wszystko od "zera". Czyli oryginalny ROM + ROOT. Potem zaktualizowałem do wersji 4.2 - tyle, że dwukrotnie instalowałem - raz z Wipe, a drugi bez Wipe. Działa wszystko. Trochę muli ale jest. Pierwsza opcja według (kompletnie) tutka z linku

    Android 4.2 brałem z

    http://forum.xda-developers.com/showthread.php?t=2318255

    Może sie komuś przyda. :)

    ----EDIT2----

    Wstępnie załatwione. Rewitalizacja systemu do zera przez Odina pomogła.
    Teraz musze znaleźć wersję systemu 4.1 która nie pokaszani znowu modułu radio. Musze zaisnstalować mape Here, a ta pracuje z minimum 4.1.

    =============

    Przez 2 lata tylko czytałem na P-1000, ale teraz chciałem skorzystać z transferu pakietów i GPS.

    Po włożeniu aktywnej karty SIM ikonka na pasku statusu jest matowa, a program GPS test cały czas próbuje znaleźć satelity (ikonka GPS jest niby aktywne).

    Z systemami kombinowałem żeby móc zainstalować Here (jak pisze w innym wątku) - od 4.0.4 do 4.4). Teraz mam 4.1. Próbując się ratować, przez Odina zaktualizowałem radio (SLP) z pakietu Android 2.3.3 Gingerbread [XXJQ1]. Nic to nie dało.
    Te 2 lata temu działał i GPS i SIM...
     

    Edytowane przez bogdanh

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x