Skocz do zawartości
beep

tutorial [M4 Aqua] Flashtool - Jak wgrać Stock Rom

    Rekomendowane odpowiedzi

    mattaj86

    Zrób flash softu jeszcze raz dokładnie tak jak ci napisałem, ale Przy włączeniu flashmode trzymaj dłużej klawisz sciszenia. Gdy podłączysz kabel USB trzymaj jeszcze klawisz sciszenia przez kilka sekund po połączeniu kabla. I nie zaznaczam żadnych opcji wipe.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mattaj86

    @@Arek Niemyt

    i jak? poradziłeś sobie? działa?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Bez zmian kolego.  A jaka jest kombinacja żeby wyczyścić oprogramowanie czy coś takiego? bo jak nacisnę + i włączenie telefonu to wibruje 3 razy. Zrobiłem reset igłą przy karcie pamięci. Włączyłem pokazało się logo android i znów reset...

     

    Edit. Teraz go włączyłem i ciągle jest animacja sony ale nie resetuje sie. Pojawiło się menu wyboru języka ale telefon nagle wyłączył się. Włączam znów się zresetował i nagle włączył się całkowicie i działa. Na dole ekranu jest napis Safe Mode. Coś teraz robić?

    Zresetowałem telefon i teraz znów się resetuje. Ręce opadają...

    Znów reset za pomocą igły i uruchomił się. Jestem ciekaw co z tym telefonem się dzieje...

    Edytowane przez Arek Niemyt

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mattaj86

    Mi się już skończyły pomysły.

    A przy podawaniu telefonu do komputera we flashmode trzymałeś dłużej guzik sciszenia (vol-) ?

    [Dodano: 09 czerwiec 2016 - 07:20]

    Wydaje mi się że za wcześnie Podłączasz telefon we flashmode. Zrób to dopiero kiedy pojawi się komunikat żeby podłączyć w flashmode.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Robiłem tak jak mówisz. Dziwne jest to że zrobie reset igłą i telefon za którymś razem normalnie się włączy...

    Edytowane przez Arek Niemyt

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mattaj86

    ja już nie pomogę. Wyczerpały się już wszystkie moje pomysły. Przykro mi



    [Dodano: 09 czerwiec 2016 - 17:56]

    Ale przynajmniej się uruchomił  :)

    Edytowane przez mattaj86
    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jasne dziękuję , czasami się zawiesza i resetuje.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Laston

    Długo trwa pierwszy boot?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    patrikos23

    @@Laston kilka minut

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mattaj86

    Ja miałem raz nawet 12 min na M4 Aqua

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x