Skocz do zawartości
beep

tutorial [M4 Aqua] Flashtool - Jak wgrać Stock Rom

    Rekomendowane odpowiedzi

    Witam ;)

    Wczoraj na swój telefon chciałem wgrać Androida 6.0 przez Flashtoola. Wszystko robiłem według instrukcji na forum ale jest problem. Mianowicie, przy próbie tworzenia pliku .ftf występuje komunikat: "A FSC script is found: default.fsc. Do you want to add it?" - wtedy zaznaczyłem opcję Tak i rozpoczął się proces tworzenia. Po tym przeszedłem do flashowania, ale po podpięciu i przejściu w tryb flashmode program wykazał błąd w pliku oraz przerwał wgrywanie. Jak sobie z tym poradzić?
    Wersja Flashtool: 0.9.22.3
    Oprogramowanie: Blatic Generic 26.3.A.0.131
    Błąd: https://zapodaj.net/c699e267daf68.png.html

    Edytowane przez patrikos23
    Temat połączony z istniejącym o takiej samej tematyce. Proszę o więcej uwagi przy zakładaniu nowych tematów.
    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    @@karkwa123 Masz poinstalowane sterowniki ? Zainstaluj PC companion i potem spróbuj przeflashować, bo z tego co tam pisze to problem ze sterownikami jest.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    mattaj86

    @@karkwa123

    Dokładnie,  brakuje sterowników konkretne znajdziesz na stronie deweloper sony. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Kochani pytanko.

    Dostałam do próby naprawy Aqua. Nie startował - pojawiało się SONY i gasło.

    Teraz flash, wszystko przeszło, pojawia sie sony powered by android i te fale i 2 sekundy i restart.... Co zrobić?

     

    I wszystko jasne... 3 flashe i ekran zalał się czernią i zielenią. A zastanawiałam się co się tak cholerstwo grzeje. Otwarłam i kilka ścieżek czarne...

    Edytowane przez Atmigate

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam

    To mój pierwszy post na forum. 

    Wczoraj próbowałem na nowo wgrać stocka do xperii aqua m4. Przed tym nie włączyłem trybu debugowania i nie zrootowałem. Instalacja się nie udała, logi pokazują cały czas to co w załączniku a telefon nie chce się włączyć. Ciągle pokazuje się tylko logo Sony. Próbowałem naprawiać PC Companion ale wyskakuje komunikat że naprawa nie jest możliwa ponieważ wykryto niestandardowy software. 

    Dalibyście mi radę podpowiedzieć co robić ? Z góry dzięki za odp.

     

    Spoiler

    Przechwytywanie.PNG

     

    Edytowane przez patrikos23
    Temat połączony z istniejącym o takiej samej tematyce. Proszę o więcej uwagi przy zakładaniu nowych wątków.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ch3mn3y

    99%, że uszkodzony jest plik .ftf.

    Skorzystaj z innego lub pobierz ten jeszcze raz.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A dałbyś radę podlinkować mi jakiś link do stocka ? Dotąd próbowałem już z dwoma i z każdym mam ten błąd.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ch3mn3y

    A jakaś dokładniejsza wersji (systemu bądź numer kompilacji), czy bez znaczenia?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    qwetop

    Uruchamiając flashtool-a by na nowo wgrać soft, wybieram soft np: 111 i z prawej strony jest do wyboru
    Wipe:
    exclude:
    misc:
     
    mnie interesuje EXCLUDE, co się stanie jeżeli jeżeli będę wyłańczał odpowiednie opcjie  
     
    bootbundle - za co jest odpowiedzialne
    partition -      za co jest odpowiedzialne
    ta -                za co jest odpowiedzialne
    kernel -         za co jest odpowiedzialne
    fota -            za co jest odpowiedzialne
    baseband -  za co jest odpowiedzialne
    unknown -    za co jest odpowiedzialne
    system -       za co jest odpowiedzialne
    elabel -         za co jest odpowiedzialne
     
    i wcisne FLASH
     
    od takie weekendowe pytanie :P

    Edytowane przez ct65
    Połączyłem z już istniejącym tematem. Proszę bardziej zwracać uwagę przy zakładaniu tematu oraz używaniu wyszukiwarki forum.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ct65

    @qwetop Sprawdź i nam powiedz :) a tak na poważnie to nic się nie stanie, bo to są poszczególne "części softa" i każde wgranie z osobna nadpisuje tylko ten obszar pamięci, w którym powinno ono się znajdować. Inaczej - możesz wgrywać każdą część osobno, a efekt będzie taki sam jakbyś wrzucił od razu całość za jednym zamachem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x