Skocz do zawartości
iggulec

Nie można włączyć przedniej kamery - Android 6

    Rekomendowane odpowiedzi

    Witam,

    Dzisiaj zauważyłem dziwny problem z przednią kamerą, a mianowicie zniknął mi przycisk do przełączania się między kamerami i nie jestem w stanie zrobić zdjęcia przednią kamerą. Szczerze mówiąc nie wiem czy od początku (w sensie od instalacji Androida 6) go nie było, czy może zniknął w międzyczasie. Spotkał się ktoś z takim problemem lub wie ktoś jak to naprawić?

    Pozdrawiam!

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Seiko

    Jak nie masz root i nie ingerowałeś w build.prop w DPI to wgraj jeszcze raz rom, Najlepiej przez LG UP zrób downgrade do LP a potem MM.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    marcinb24

    A moze hard reset na poczatek a nie odrazu instalacja romu?!

    Wysłane z mojego Tab2A7-10F

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    leider

    A probowales ją przełączyć swipnieciem?

    Wysłane z mojego LG-D855 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    marek.m73

    Przecież kamery sie przełącza przesuwając ekran w bok.

    Wysłane z G3 + Stock 6.0

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Przesunięcie ekranu niestety nic nie daje :( roota mam tylko przez Kingroot, ale w build.prop nic nie mieszałem. W każdym razie zrobię wieczorem hard reset i zobaczę czy coś dało, a jak nie, to wgram na nowo system i dam znać czy pomogło.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Sorry, że dopiero teraz odpisuje, ale nie miałem wcześniej czasu zrobić hard resetu. W każdym razie niestety nie pomógł. Jak znajdę czas to zrobię pełną reinstalację, ale obawiam się, że to też nie pomoże. Jakiś czas temu wysyłałem telefon do serwisu, bo pojawiły się żółte plamy na wyświetlaczu i wymienili mi wyświetlacz i możliwe, że przy okazji zepsuli aparat. Jeśli po reinstalacji dalej nie będzie działać, to znowu wyślę do serwisu.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Miałem podobny problem pomagało wyłączenie tel.teraz często jak włączę aparat to czarny ekran i wiesza telefon pomaga wyjęcie baterii. HR nic nie zmienia, zmiana softu też nie pomogła.Początkowo myślałem że któraś apka ma z tym coś wspólnego ale po HR przywracałem tylko kontakty i dalej to samo.Softy orginał.Ma ktoś pomysł? czy do serwisu?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Seiko

    @@elektro1 tylko serwis nie ma co się bawić. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x