Skocz do zawartości
ded

Jaki stabilny rom z Androidem 6 na OP2?

    Rekomendowane odpowiedzi

    ded

    Wyszła beta 3.0. Jak czytam listę bugów to exodus lepszy ale może ktoś się wypowie bo nie bardzo mam czas testować.

    Wysłane z mojego ONE A2003 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    mam problem z oxygen 3.0 nawet na minimum ustawionego dźwięku dzwonek jest bardzo głośny. Jakieś pomysł?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ded

    U mnie to samo, ale ja uważam to za plus, bo wiele dzwonków na max głośności miałem za cichych. Betę 3.0 wgrałem wczoraj i działa fajnie, nie mam większych uwag choć z czytnika linii papilarnych nie korzystam. Przesiadałem się z exodusa opartego na piance i zgodnie z instrukcją zrobiłem full wipe i flash  romu z oficjalnej strony. Niestety teraz nie mogę wejść w recovery. Jak wyłączę telefon i uruchamiam trzymając power+vol- to zatrzymuje się na logo 1+ i nie przechodzi do animacji. Miałem TWRP 2870. Jak to naprawić?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    zflashować jeszcze raz TWRP a najprawdopodobniej odblokowac jeszcze raz bootloder

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    ded

    Bootloader był odblokowany ale flash twrp pomógł. Wgrałem najnowszy 3.0.2. hybrid, bo inne jakoś nie działały. Polecam porgram tool all in one z xda, bardzo ułatwia takie kombinacje.

     

    Głośność faktycznie jest przegięta ale reszta działa jak na razie bardzo fajnie.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    podepnę się pod temat bo widze że jest kilku użytkowników bety oxy 3.0 na op2.
    Nie macie problemów z robieniem zdjęć w ciemnych pomieszczeniach/nocą? 
    Po aktualizacji do oxy 3.0 telefon zaczął zapisywać zielone zdjęcia gdy jest mało światła. Rawy są ok, HDR czy z lampą też po prostu coś jest nie tak z zapisywaniem jpg. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x