Skocz do zawartości
mykowhai

Odblokowywanie, Rootowanie, Flashowanie, Zapisywanie EFS w Nexus 5X.

Rekomendowane odpowiedzi

Witam, mam problem. Zainstalowałem na swoim N5X Pixel ROM, po krótkim czasie doszedłem do wniosku, że jednak lepiej chodzi stockowy 7.1.1 i postanowiłem wrócić do stocka. Robie wszystko zgodnie z poradnikiem:

fastboot flash bootloader C:\bullhead\images\bootloader-bullhead-bhz11g.img - flashuje się OK

gdy jednak chce sflashować radio komendą:

fastboot flash radio C:\bullhead\images\radio-bullhead-m8994f-2.6.33.2.14.img - to niestety dostaję komunikat FAILED remote invalid bootloader image

 

Obraz rom-u pobieram oczywiście stąd (najnowszy jaki jest dla N5X 7.0.0 (N5D91L, Nov 2016). 

Czy problemem może być, że wcześniej miałem 7.1.1 a teraz chce sflashować stocka na 7.0 ? 

Dodam, że obraz romu ściągałem dwa razy bo myślałem, że może z błędem ściągnąłem za pierwszym razem ale dalej to samo...

Ma ktoś jakiś pomysł?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
WuZiMu

Po sflashowaniu bootloadera robisz fastboot reboot-bootloader?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czy ktoś ma problem z jakością głosu podczas rozmów, a mianowicie w w moim przypadku słychać takie charczenie (pogłos) w głośniku rozmów , czasami muszę się dopytywać co ktoś mówi, ale nie zawsze się to zdarza... Zarówno na sofcie stock jak i z xda problem jest ten sam. Sieć play, nie wiem co mam z tym robić. Mile widziane komentarze, pozdrawiam.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Może trochę nie na temat, ale może dokopał się ktoś fajnego poradnika jak zaktualizować Androida mając roota, TWRP i kernel ElementalX?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
WuZiMu

Najlepiej po prostu sflashować cały factory image.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
gente

Mam problem. Jestem na Oreo, odblokowałeś bootloader, jak wgrana TWRP i wchodzę w nie to pokazuje że pamięć wewnętrzna telefonu ma 0mb miejsca. Jak wejdę w wipe i dam wipe data, to już działa. Ale jak włączam telefon i chce znów do TWRP to znika i jest systemowe -.-

 

Dobra już sobie poradziłem :)

Edytowane przez gente

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Daniel.

@gente Jak sobie poradziłeś to dobrze by było dodać taką informację dla potomnych, co, gdzie i jak. ;) 

  • Piwko! 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
gente

Twrp chciało pin na wejściu, ja naciskałem coś na dole po prawej, chyba exit i przenosiło dalej, a to w miejscu pin musiałem podać pin do blokady ekranu i wtedy był dostęp do pamięci, w sumie to logiczne :P odnośnie root'a systemless - ma ktoś takiego? Działa wam IKO i płatności zbliżeniowe?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
WuZiMu

Zainstaluj Magisk, najpewniejszy sposób. W ustawieniach będziesz miał Magisk Hide- tam wybierasz aplikację banku i tyle.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.