Skocz do zawartości
kordel_woker

TUTORIAL Super Hardbrick

    Rekomendowane odpowiedzi

    Jak podlaczam do kompa i naciskam jednoczesnie vol+ i power to wykrywa mi telefon jako bulk coś tam..

    Wysłane z mojego Nexus 4 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    no to dobrze, powinno tak być... i wtedy instalujesz sterownik,  otwierasz program, start...i powinno działać

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Ja miałem ten problem na win 10, jak klikałem w tym programie powiedzmy na "start" przechodził mi jeden zielony pasek i nic więcej. Okazało się że win 10 w tym momencie wywalał mi sterownik na jakiś inny podpisany cyfrowo. Walczyłem z tym ale bezskutecznie, dopiero na win 7 poszło, musisz podziałać z tymi sterownikami bo to w tym jest problem. 

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A na jakim windowsie 7 robiłeś całą operację? I czy mógłbyś podać link do sterownikow których użyłeś?

    Wysłane z mojego Nexus 4 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    U mnie na Win 10 nie było problemu ze sterownikiem, tylko przed instalacja trzeba wpisać dwie linijki do konsoli:

    bcdedit.exe -set loadoptions DDISABLE_INTEGRITY_CHECKS
    bcdedit.exe -set TESTSIGNING ON
    
    

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    U mnie lipa cały czas, sterowniki instaluje bez problemu, telefon w managerze urządzeń wyświetla się jako Qualcomm coś tam 9008, program go normalnie widzi klikam "start" pojawia się zielony pasek i jak prawie dochodzi do końca telefon się odłącza od kompa i nie łączy się ponownie jako Qualcomm coś tam 9006 :-(

    Wysłane z mojego Nexus 4 przy użyciu Tapatalka

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A uruchamiasz ten program jako administrator?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    oczywiście że tak,  a skąd brałeś sterowniki? z pierwszego posta czy może miałeś jakieś inne źródło? :)

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Sawik

    U mnie jest ten sam problem, telefon lezy.. no i odpalam oprogramowanie nie przelatuje do konca zielonypasek i jak by sia odlaczal telefon.. a w portach jest tak http://i.imgur.com/3dNwkCp.png

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x