Skocz do zawartości
Vangreen

Mój telefon nie wstaje po wgraniu ROM-u/MOD-u/Kernela >>> PISZ TUTAJ <<<

    Rekomendowane odpowiedzi

    Vangreen

    Tak jak w tytule. Będzie to zbiorowy temat odnośnie ratowania telefonów ;)

    Każdy nowy temat typu: "Wgrałem rom/kernel xyz i telefon się nie uruchamia" Będzie przenoszony do kosza

    Edytowane przez Vangreen

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam taki problem ; zainstalowałem sobie ostatnio 2 alternatywne ROM-y opisane w dziale "rom-y i modyfikacje"

    Ale nie odpowiada mi niestabilnośc tych rom-ów opartych na androidzie 7.1 .1

    Postanowiłem więc wrócić na europejski stock czyli plik ze słowem RETEU w nazwie  , który obsługuje singleSIM

    NIestety próba jego wgrania taką samą metodą jaką wgrywa się alernatywne romy czyli poprzez TWRP nie udaje się .

    Wywala jakiś czerwony komunikat o błędach . Na forum jest opisana metoda wgrywania "azjatyckiego " stocka czyli pliku

    ze słowem RETASIA w nazwie , który obsługuje dualSIM .

    Niestety próba wgrania europejskiego stocka singleSIM poprzez program Fastboot i takie komendy w wierszu poleceń ,

    które są odpowiednie do wgrania rom-u azjatyckiego - również zakończyła się porażką .

    Po starcie pojawiło się biało czarne logo motoroli które po kilku sekundach zmieniło się w zielonego robocika z napisem .....ERASING Tak że dziś udało mi się tylko wgrać azjatycki stock metodą dla niego opisywaną i na tym teraz siedzę .

    Proszę o pomoc ; jak należy poprawnie instalować europejski stock gdy mam zainstalowany azjatycki ?

    Albo ; jak należy powracać z jakiegoś alternatywnego rom-a bazującego na andku 7.1  do stoska EU któryzawiera andka  w wersji 6.0.1 . Bootloader mam odblokowany ....

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    witam!!mi z przejścia z androida 7.1.1 do 6.0.1 złapał hard brick i nie wiem co dalej na xda tez są takie przypadki a rozwiązania nie ma;/

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    Downgrade robi się bez bootloadera i gpt.

    Rozwiązania nie ma dla żadnego modelu moto(w miarę nowego).

    Serwis.

    @michal840128

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    a nie wiedziałem;/ dzięki za odpowiedz

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    stngr

    Czesc wszystkim.

     

    Ostatnio nabylem Moto X Play XT1563 z problemem w postaci bootloopa - telefon sie uruchamia, pojawia sie logo Motoroli, potem napis "erasing" i po 3 sekundach telefon sie rebootuje i wszystko od poczatku.

     

    Po wstepnych sprawdzeniach:

    -telefon pelen stock, bez roota

    -bootloader jest zablokowany

    -komendy ADB i fastboot dzialaja

    -RSDlite nie widzi urzadzenia

     

    Ustawienia fabryczne i wipe cache robione 100 razy.

     

    Probowalem go przeflashowac uzywajac stock rom (India, LA, EUR) - gpt i inne pomniejsze bzdury dzialaja, ale przy boot,recovery i system sie wywala:
     

    Cytuj

    (bootloader) Invalid signed image
    (bootloader) Preflash validation failed

     

    idac dalej, chcialem odblokowac bootloader - uzyskalem kod od motoroli, ale sukcesu brak:
     

    Cytuj

    (bootloader) Check 'Allow OEM Unlock' in Developer Options.
    FAILED (remote failure)

    1 pytanie - czy w mojej obecnej sytuacji da sie "allow OEM Unlock" jakos wlaczyc?

     

    Zbootowac do TWRP bez instalowania tez nie bardzo chce:
     

    Cytuj

    fastboot boot boot.img

    failed:
    downloading 'boot.img'...
    OKAY [ 0.401s]
    booting...
    FAILED (remote failure)
    finished. total time: 0.405s

     

    z ciekawostek jak jestem w recovery mode widze, ze jest 7.1.1, ale sprawdzanie builda w fastboot pokazuje 6.0.1

    Cytuj

    (bootloader) ro.build.fingerprint[0]: motorola/lux_retca/lux:6.0.1/MPDS2
    (bootloader) ro.build.fingerprint[1]: 4.107-52-3-5/5:user/release-keys

     

    Ktos ma jakies sugestie, bo mi sie koncza pomysly ;-)

     

    Dzieki

     

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx
    12 minut temu, stngr napisał:

    bootloader jest zablokowany

    Status 0 czy 2?

    Prawdopodobnie wystarczy wklepać:

     

    fastboot oem fb_mode_clear

     

    Ktoś coś wgrywał i nie zakończył.

    @stngr

    dodana zawartość

    fastboot getvar all - pokaże pełne info o fonie.

    • Piwko! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    stngr

    z tego co wiem, po OTA sie tak zrobil.

    Bootloader chyba 0, ale sprawdze jak wroce z pracy.

    komende tez sprawdze i dam znac

    Dzieki

    Edytowane przez stngr

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    dzidexx

    RetCa - chyba Kanada.

    dodana zawartość

    Nie wgrywaj nic na chybił trafił. 

    dodana zawartość

    O ile nie jest za późno.

    • Piwko! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.