Skocz do zawartości
xmen125

Wymiana płyty głównej - nie ma zasięgu sieci

Rekomendowane odpowiedzi

Niedawno wymieniłem w swoim LG 9 P-760 płytę główną z innego telefonu z rozbitym wyswietlaczem i uszkodzonym dotykiem.Telefon ożył i wszystkie funkcje działają? tzn  dotyk działa, dzwięk też wi-fi  aparat.Jednak nie działa mi znajdowanie sieci po włożeniu karty SIM brak sygnału sieci.Nie mogę tez wyświetlić imei  telefonu ,a kiedy wchodzę do menu serwisowego i chce sprawdzić czy Bootloader jest zablokowany to po kliknięciu na Bootloader  Unlock  Check wyskakuje napis: Niestety com.lge hiddenmenu został zatrzymana.Telefon wychodzi z menu serwisowego.Jakie mogą być przyczyny czy płyta główna zamontowana   w innym telefonie  może takie cos powodowac?. Jakieś konkretne porady.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
skolsiwo

@@xmen125 a instalowałeś system od nowa po przełożeniu płyty? Rozumiem że "nowa" płyta identyczna do tej wyciągniętej?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

@up

Płyta z takiego samego modelu LG 9 P-760.Systemu nie instalowałem od nowa tylko zrobiłem reset do ustawien fabrycznych i takie objawy jak napisałem.Do menu serwisowego wchodziłem poprzez Wpisujemy [/size]3845#*760# ,oraz drugi sposób 2945#*760# i w obu wypadkach ten sam napis.

Edytowane przez bartekc00
Chodziło o to, że nie cytujemy posta wyżej. Swoją odpowiedź trzeba było zostawić :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
skolsiwo

@@xmen125 najlepszym i najpewniejszym rozwiązaniem będzie instalacja systemu. Wtedy się upewnisz czy płyta w 100% współgra z telefonem.

 

P.S. Edytuj swój post (#3) i usuń cytat, gdyż zgodnie z regulaminem, nie cytujemy posta poprzedzającego.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Płyta z takiego samego modelu LG 9 P-760.Systemu nie instalowałem od nowa tylko zrobiłem reset do ustawien fabrycznych i takie objawy jak napisałem.Do menu serwisowego wchodziłem poprzez Wpisujemy 3845#*760# ,oraz drugi sposób 2945#*760# i w obu wypadkach ten sam napis.



[Dodano: 24 styczeń 2016 - 20:44]

Zainstaluje system od nowa i zobacze co sie stanie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
skolsiwo

@@xmen125 jeżeli pomoże to dobrze, jeżeli nie to będziemy dalej myśleć. Tak czy inaczej daj znać jak poszło.

  • Lubię to! 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zainstalowałem nowy system V20H.kdz  telefon ożył widzi sieci i wszystko niby jest w porządku.Za pomocą Kingo ROOT  udało się go zrootować,jednak bootloadera  w żaden sposób nie da się  zrobić.Poza tym jest dalej coś dziwnego bo kiedy wchdzę do menu serwisowego  2945#*760#  chcąc sprawdzić funkcje telefonu , to pokazuje się  napis  telefon został spersonalizowany, więc nie mogę sprawdzić  czy bootlader jest odblokowany.Na razie telefon działa wszystkie funkcje działają .Simlocka chyba nie ma bo wkładałem karty z Orange i z T-mobile i obie działają.Nie wiem co dalej  Bootloader byłby dobry odblokowany ale jak to zrobić próbowałem wszystkich porad z Forum i nic z tego nie dało sie.Poczekam może ktos zrobi gotowy soft z odblokowanym  Bootloaderem +CWM +fastboot.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.


  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.