Skocz do zawartości
Pietr

rom [6.0.1][I9100][OFICJALNY] CyanogenMod 13

    Rekomendowane odpowiedzi

    Panowie, ja mam wgrany odinem 1,5 GB partycje systemową (znalazłem na xda) i gappsy v pico z opengapps śmigają. A-gappsy natomiast zgubiły klawiaturę (chociaż może w tym przypadku mogłem coś źle zrobić). TWRP z iso-rec, tutaj usunąłem "Lanchon" z nazwy zip-a. 

     

    post-151186-0-53732900-1454756064_thumb.pngpost-151186-0-68398800-1454756065_thumb.pngpost-151186-0-83235700-1454756066_thumb.pngpost-151186-0-71413300-1454756067_thumb.pngpost-151186-0-85964700-1454756068_thumb.pngpost-151186-0-64683300-1454756070_thumb.png

    Edytowane przez Aleksandra
    Grafikę i filmy umieszczamy w spoiler.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Okej, udało mi się powiększyć partycję za pomocą tego tematu:

    http://forum.xda-developers.com/galaxy-s2/development-derivatives/mod-increase-partition-size-t3011162

     

    No i poszło, CM13 i gappsy pico zainstalowane :) Właśnie się bootuje

    • Lubię to! 1

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Tutaj: też ciekawy temat:

    http://forum.xda-developers.com/galaxy-s2/development-derivatives/rom-official-mokee-rom-releases-t3293584



    [Dodano: 06 luty 2016 - 12:58]

     

    up

    Napisz ja poszło.

     

     

    Tutaj partycja 1GB System:

    Edytowane przez Aleksandra
    Nie cytujemy w całości posta osoby poprzedzającej naszą wypowiedź. Grozi to ostrzeżeniem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Okej, udało mi się powiększyć partycję za pomocą tego tematu:

    http://forum.xda-developers.com/galaxy-s2/development-derivatives/mod-increase-partition-size-t3011162

     

    No i poszło, CM13 i gappsy pico zainstalowane :) Właśnie się bootuje

    A jaki kernel wybrać?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Pietr

    ?

    Aktualnie nie ma dodatkowych kernelów dla CM13.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    W takim razie znalazłem coś takiego jak Gustavo kernel (chyba najbardziej popularny), czy będzie on odpowiedni? Drugie pytanie to takie czy zmiany wielkości partycji mogę dokonywać na aktualnym cm13 (przez Odin 1.85) a później z poziomu TWRP dograć tylko gappsy?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Czy u was też są problemy z zasięgiem na tym romie? Pokazuje mi sieć Orange, ale ani jednej kreski zasięgu. Dopiero muszę włączyć samolotowy i wyłączyć i na jakiś czas jest zasięg

    Wysłane z Samsunga I9100 Android M cm13 official nightly

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach
    Pietr

    W takim razie znalazłem coś takiego jak Gustavo kernel (chyba najbardziej popularny), czy będzie on odpowiedni? Drugie pytanie to takie czy zmiany wielkości partycji mogę dokonywać na aktualnym cm13 (przez Odin 1.85) a później z poziomu TWRP dograć tylko gappsy?

    ?

    Na CM13 nie ma jeszcze dodatkowych kerneli.

    Możesz. Ale nie wiem czy wiesz jak to zrobić. Przez odina wgrywasz stock + zmodyfikowany PIT (usuwa wszystkie dane). Potem CWM kompatybilne z KK. Wgrywasz CM13 + IsoRec + aplikacje google.

     

     

    @up

    Mobile Vikings - Nadajniki T-Mobile. Brak problemu.

     

     

    [Dodano: 06 luty 2016 - 15:56]

    Dodałem do #1 postu instrukcję jak wgrać TWRP przez terminal emulator! Czyli z obejściem Cyanogen Recovery!

    Edytowane przez Aleksandra
    Nie cytujemy w całości posta osoby poprzedzającej naszą wypowiedź. Grozi to ostrzeżeniem.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Witam

     

    Nie mogę zainstalować nowego recovery sposobem opisanym w #1 próbowalam zainstalować google play z apk pobrany z netu i nie działa więc jestem uziemiona. Da się wrócić bez ondina do cm12 ost wersji czy muszę go użyć? 

     

    //--------------EDIT-------------------\\

     

    Za 2 razem poszło wszystko dobrze. Gappsy przyjęte ale paczka open_gapps-arm-6.0-pico-20160207 bo np open_gapps-arm-6.0-nano-20160206 wywalało mnóstwo błędów. 

    Edytowane przez crazy_mary

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x