Skocz do zawartości
patryk.jonek

Xperia Z wyłącza się po odłączeniu od ładowarki

    Rekomendowane odpowiedzi

    Witam mam problem z moją xperią z. Telefon nie włącza się, jedynie do loga sony xperia z i się wyłącza. Po podpięciu do ładowarki pokazuje naładowanie 83%, da się go włączyć i jak się włączy to pokazuje 18% naładowania. Po odłączeniu ładowarki telefon się wyłącza i jak się go właczy to prze pół sekundy pokazuje ekran blokady który był przed odłączeniem ładowarki znowu tylko do loga się ładuje i wyłącza. Czyli działa tylko pod ładowarką, a po jej odłączeniu nie. Wydaje mi się, że do wymiany jest bateria, jednak chce się was poradzić. Mieliście taki problem? Z góry dzięki za odpowiedzi :)

     

    Jak się odłączy ładowarkę jak jest włączony i trochę podładowany to działa, jak się wyłączy to znowu to samo i się nie chce włączyć. Zobaczę jak długo podziała i czy się nie wyłączy.Po kilku sekundach się wyłączył, ale działa pod ładowarką.

    Edytowane przez patryk.jonek

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x