Skocz do zawartości
wujcio111

Problem z pobieraniem czegokolwiek

    Rekomendowane odpowiedzi

    Witam,

     

    Jakis czas temu szukałem telefonu i został mi polecony Meizu m2 note, więc go kupiłem. Okazało się, że kupiłem wersję chińską, system android 5,1 wersja : flyme OS 4.5.3A 

     

    Moim problemem jest to, ze nie mogę pobrać czegokolwiek. Przejrzałem internet i widzę, że ludzie mają podobne problemy jednak u większości wystarczy ściągnać google installera i można ściągać aplikacje normalnie. Na a u mnie niestety nie.

     

    Mam tutaj jakąś domyślną przeglądarkę, gdzie jak chce pobrać cokolwiek, to przeglądarka się wyłącza. 

     

    Znalazłem też jakiś filmik na youtube, gdzie gość pokazuje jak instalować jednak u mnie nie ma w menu głównym tego "APP Center" - 

     

    Więc nie wiem co mam robić, a na telefonach nie znam się jakoś specjalnie, więc proszę pomoc. 

     

    Pozdrawiam.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    A Wiesz cokolwiek o flashu , root itp.? Musisz wrzucić inną wersję softu A 

    Edytowane przez Witoslavski
    Reklama bez zgody

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dzięki za odp, 

     

    wszedłem na tą stronę z telefonu i pokazuje mi się taki komunikat : "the download menager needs to be enabled from settings to download this file" 

     

     

    W sensie jak chciałem pobrać inną wersję tego softu. Czasem wyłącza mi przeglądarkę, a czasem pokazuje właśnie taki komunikat. 

    Edytowane przez wujcio111

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Pomoże ktoś?

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Dobra dzięki za pomoc. 

     

    Wie ktoś chociaż jak przywrócić/z formatować ten telefon do stanu fabrycznego??

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Mam ten telefon i miałem tę samą wersję softu. //ciach Zaktualizuj, sprawa banalnie prosta. Pisałem na tym forum gdy miałem problemy, też nie miałem sklepu Google, teraz wszystko działa ok.

    Edytowane przez Positive
    Reklama bez zgody.

    Udostępnij tę odpowiedź


    Odnośnik do odpowiedzi
    Udostępnij na innych stronach

    Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

    Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

    Zarejestruj nowe konto

    Załóż nowe konto. To bardzo proste!

    Zarejestruj się

    Zaloguj się

    Posiadasz już konto? Zaloguj się poniżej.

    Zaloguj się

    • Ostatnio przeglądający   0 użytkowników

      Brak zarejestrowanych użytkowników przeglądających tę stronę.

    x